Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Можно ли из презентации перейти на сайт в Интернете по известному адресу URL?Составьте алгоритм такого соединения.

10-11 класс

Irina1708 12 сент. 2013 г., 0:07:45 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Adelinakarimova
12 сент. 2013 г., 0:48:37 (10 лет назад)

наверное можно, это легко реализуемо, потому скорее всего и реализовано.

На обьект или текст прикрепляется ссылка да и все

Ответить

Другие вопросы из категории

program klass; type ocenki=record name:string[15]; marks: array [1..5] of integer; end; var a,k,i:integer;

c:array [1..5] of ocenki;

begin k:=0;

For i:=1 to 5 do

With c[i] do

begin

write('vvedite name'); readln(name);

write('vvedine marks');

for i:=1 to 5 do read(marks[i]);

a:=i;

if c[a].marks < 2 (вот здесь выдает что операнды имеют неприводимые типы) then k:=k+1; writeln(k);

end;

end.

(Подскажите пожалуйста где допустила ошибку)

Автомат получает на вход 3х значное 10тичное число. По этому числу строится новое, по следующим правилам. 1) Перемножаются 1 и 2, а также 2 и 3я

цифры числа.

2) Полученные 2 числа записываются друг с другом в порядке возрастания (баз разделителей)

Определите, какое из чисел может быть результатом работы автомата.

1)197 2)1218 3)186 4)777

Паскаль

Хватит ли денег ученику чтобы купить N тетрадей в линию по S рублей и K тетрадей в клетку по L рублей, если у него M рублей?

1) Дан целочисленный массив из 30 элементов.

Элементы могут принимать значения от 160 до 200 ­– рост учащихся выпускного
класса. В баскетбольную команду берут тех, чей рост не менее 180 см. Опишите на
русском языке или на одном из языков программирования алгоритм, который подсчитывает
и выводит минимальный рост игрока баскетбольной команды. Гарантируется, что
хотя бы один ученик играет в баскетбольной команде. Исходные данные объявлены
так, как показано ниже. Использовать другие переменные запрещается.

Читайте также

Известна математическая задача: " Существуют ли два последовательных натуральных числа, сумма цифр каждого из которых делится на 7" А Вы попытайтесь

написать программу, которая отвечает на вопрос " существуют ли два последовательных числа, не превосходящих N, сумма цифр каждого из которых делится на k?"

Входные данные: Два числа N(1<=N<=10000000000),k (1<=k<=100)
Выходные данные: Программа выводит два таких числа, если они существуют,"NO"- если нет.

Известна математическая задача: "Существуют ли два последовательных натуральных числа, сумма цифр каждого из которых делится на 7?" Напишите программу,

которая отвечает на вопрос: "Существуют ли два последовательных числа, не превосходящих N, сумма цифр каждого из которых делится на k?"
Входные данные. Два числа N (1 \leq N \leq 10000000000), k (1 \leq k \leq 100)
Выходные данные. Программа выводит два таких числа, если они существуют, "NO" - если нет.

Катя, Наташа, Римма и Лиля – студентки факультета иностранных языков – увлекаются музыкой и каждая из них играет на каком-нибудь инструменте, но только на

одном: гитаре, скрипке, арфе или фортепиано.

Каждая из них учится на одном из отделений факультета: английского, французского, немецкого или испанского языка.

Та из них, которая играет на гитаре, учится на отделении испанского языка. Наташа не играет ни на скрипке, ни на арфе, и не учится на отделении английского языка. Катя тоже не играет ни на арфе, ни на скрипке и не учится на отделении английского языка. Студентка отделения немецкого языка не играет на арфе. А Римма учится на отделении французского языка и не играет на скрипке.

На каком инструменте играет и на каком отделении факультета иностранных языков учится каждая из студенток?

получается лилия играет на скрипке и не играется на гитаре, не учится на французском.

рима на французском но не играет на скрипке

наташа не на англйским и не играет не на скрипке не на арфе

катя не на английском не на скрипке не на арфе



Вы находитесь на странице вопроса "Можно ли из презентации перейти на сайт в Интернете по известному адресу URL?Составьте алгоритм такого соединения.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.