Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

На ферме установлены следующие расценки:

10-11 класс

бык стоит 25 000р.,

Sashazhuravlev9 27 янв. 2017 г., 9:38:34 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
КоТек2000
27 янв. 2017 г., 12:06:03 (7 лет назад)


pb = 25000
pc = 16000
pt = 2000
for qb in 1..100
    for qc in 1..100
        qt = 100 - qb - qc
        if pb*qb + pc*qc + pt*qt <= 500000
            puts "%3i %3i %3i sum = %5i" % [qb,qc,qt,pb*qb + pc*qc + pt*qt]
        end
    end
end

Ответить

Другие вопросы из категории

СОСТАВИТЬ ПРОГРАММУ НА ЯЗЫКЕ С!!!!!!

СРОЧНО!
Пожалуйста.

Числа Люка определяются так: первое число равно 1, второе равно 3, каждое следующее равно сумме двух предыдущих. Составить программу, которая находит сумму первых k чисел Люка (k – задается пользователем). Определить количество первых чисел Люка, таких, что значение ихсуммы не превышает диапазона типа int (long int). Вывести в виде таблицы данное значение суммы и три предыдущих значения суммы (с соответствующими количествами чисел Люка).

1) Что будет напечатано на экране в результате выполнения следующей программы:

........
A:=1;
B:=5;
WHILE A<B DO
BEGIN
WRITELN(A,B) ;
A:=A+1;
END;

2) Цикл FOR заменить на цикл WHILE DO

FOR I:=1 TO 50 DO
BEGIN
CISLO:=CH/ZN;
S:=S+CISLO;
END;

1. Перед вами пример кода HTML.

Необходимо подсчитать количество ошибок сделанных в записи

тэгов.

Читайте также

Код программы "Тест" на Pascal

Необходимо написать код программы в формате .txt , чтобы на экране выводилось следующее:

1. Выводится текст "Вам предлагается тест на тему "Поведение в кабинете информатики""

2. Выводится вопрос и несколько вариантов ответа.

3. Выводится "Выберите № ответа".

4. Вопросов всего 3.

5. Выводится "Тест окончен".

6. Выводится "Оценка: Зачет" или "Оценка: Незачет"

Вот сами вопросы:
1. На каком расстоянии от монитора должен
работать ученик за компьютером?

a) 15-20 см

b) 50-70 см

c) Меньше 40 см
d) 90-110 см
2. Можно ли класть тетради, книги, диски на
монитор и клавиатуру?

a) Можно.

b) Можно только на клавиатуру.

c) Можно только на монитор.

d) Нельзя.
3. При появлении запаха гари нужно…

a) Бежать за водой, чтобы предотвратить
дальнейшее возгорание.

b) Прекратить работу, сообщить
преподавателю
c) Не обращать внимания
d) Быстро убежать из кабинета



Вы находитесь на странице вопроса "На ферме установлены следующие расценки:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.