Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

составить программу,которая вычисляет среднюю плотность раствора по результатам измерения плотности

5-9 класс

V693 07 июля 2016 г., 6:47:52 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nikitasmirnov20
07 июля 2016 г., 7:21:44 (7 лет назад)

например провели 5 измирений плотности раствора. пусть 1 первое измирение n1, второе-n2,  3-n3, 4- n4,5- n5. тогда програма будет виглядеть так:

program N1;

Uses Crt; 

var n1,n2,n3,n4,n5,s: real;

begin

              read(n1,n2,n3,n4,n5);

              s:=(n1+n2+n3+n4+n5)/5;

              write('s=',s);

end.

Ответить

Другие вопросы из категории

Найти сумму всех n-значных чисел, кратных k (1 ≤ n ≤ 4).

Кумир. Помогите, срочно надо!

Помогите пожалуйста решить!!!!!!!!

даны две точки в плоской прямоугольной системе координат. Напишите программу, определяющую, которая из точек находится ближе к началу координат!!!
Пример входных данных
Координаты 1-й точки >>1 2
Координаты 2-й точки >> 3 4
1 ая точка ближе

Пожалуйста с примером!!!!заранее большое спасибо!!!!!

Объясните как делать В таблице Dat хранятся данные о количестве сделанных учениками заданий (Dat[1] – заданий сделал первый ученик Dat[2] –

второй ученик и т.д.). Определите, что будет напечатано в результате работы следующей программы.

Алгоритмический язык

алг

нач

целтаб Dat[1:10]

цел k, m

Dat[1]:=7; Dat[2]:=9

Dat[3]:=10; Dat[4]:=5

Dat[5]:=6; Dat[6]:=7

Dat[7]:=9; Dat[8]:=8

Dat[9]:=6; Dat[10]:=9

m:= 10

нц для k от 1 до 10

если Dat[k] < m то

m:=Dat[k]

все

кц

вывод m

кон

Вопрос на фото ниже ..........

Читайте также

1)Составить программу которая выводит на экран каждое 5-ое число и таких чисел 20.

2)Составить программу которая вычисляет произведение натуральных чисел от 5 до 10.

1) составить программу , которая вычисляет суммы элементов столбцов двумерного массива и записывает их в одномерный

2-ая Составить программу , которая в двумерном массиве случайных чисел элементы всех четных строк делает нулевыми
язык паскаль

№1 Составьте программу, которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 10 и вычисляет произведение массива с четными

значениями. №2 Составьте программу, которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 10 до 10 и вычисляет среднее арифметическое элементов массива. №3 Такое же как и №2, только ...элементов массива с четными значениями.

4 а) составьте программу ,которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 10 , затем элементы с четными индексами

удваиваются , а элементы с нечетными индексами утраивает.Выведите на экран исходный и полученный массив.

б)составьте программу ,которая заполняет массив b[1..8 ] случайными целыми числами в диапозоне от 1 до 10 , затем изменяет знак элементов с четными индексами на противоположный .Выведите на экран исходный и полученный массивы.

5) а)составьте программу ,которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 10 ,и находит количество элементов ,которые больше своего соседа слева

б)составьте программу ,которая заполняет массив b[1..8 ] случайными целыми числами в диапозоне от 1 до 10 и находит количество пар элементов с четными значениями.

6) а)составьте программу ,которая заполняет массив а[1..20 ] случайными целыми числами в диапозоне от 1 до 10 ,и находит среднее арифметическое элементов с четными значениями и нечетными индексами.

б) составьте программу ,которая заполняет массив b[1..15 ] случайными целыми числами в диапозоне от 1 до 20 и выводит все тройки элементов , упорядоченные строго по возрастанию.

4 а) составьте программу ,которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 10 , затем элементы с четными индексами

удваиваются , а элементы с нечетными индексами утраивает.Выведите на экран исходный и полученный массив.
б)составьте программу ,которая заполняет массив b[1..8 ] случайными целыми числами в диапозоне от 1 до 10 , затем изменяет знак элементов с четными индексами на противоположный .Выведите на экран исходный и полученный массивы.
5) а)составьте программу ,которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 10 ,и находит количество элементов ,которые больше своего соседа слева
б)составьте программу ,которая заполняет массив b[1..8 ] случайными целыми числами в диапозоне от 1 до 10 и находит количество пар элементов с четными значениями.
6) а)составьте программу ,которая заполняет массив а[1..20 ] случайными целыми числами в диапозоне от 1 до 10 ,и находит среднее арифметическое элементов с четными значениями и нечетными индексами.
б) составьте программу ,которая заполняет массив b[1..15 ] случайными целыми числами в диапозоне от 1 до 20 и выводит все тройки элементов , упорядоченные строго по возрастанию.
напишите хоть какое нибудь нужно к завтрому срочно



Вы находитесь на странице вопроса "составить программу,которая вычисляет среднюю плотность раствора по результатам измерения плотности", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.