Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Составить программу котрая выводит сообщение о вводе двух целочисленных чисел .Делит одно число на другое и выводит полученный результат

5-9 класс

Musakushev777 19 апр. 2014 г., 0:53:30 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Polinka1457
19 апр. 2014 г., 3:51:12 (10 лет назад)

var
  a, b: integer;
begin
  writeln('Введите первое число: ');
  readln(a);
  writeln('Введите второе число: ');
  readln(b);
  writeln('Результат деления: ', a / b);
end.

Ответить

Другие вопросы из категории

Язык программирования шая. Примеры
. Выберите правильный вариант

ответа. Обоснуй ответ.

В каком из представленных
устройств происходит обработка информации, перед её дальнейшим выводом?

а) оперативная память;

б) монитор;

в) процессор;

г) видеокарта.

Читайте также

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


1)Составить программу которая выводит на экран каждое 5-ое число и таких чисел 20.

2)Составить программу которая вычисляет произведение натуральных чисел от 5 до 10.

1) Составьте программу вычисления в массиве A(N) суммы всех чисел, кратных 3. 2) Составьте программу вычисления в массиве B(8) суммы отрицательных

элементов. 3) Составьте программу вычисления среднего арифметического элементов массива. Пожалуйста.. очень надо!

1)составьте программу ,которая предлагает ввести с клавиатуры две строки ,а затем выводит это строки на экран в алфавитном порядке

например армия(строка а)
арбуз (строка б)
2)составьте программу ,которая предлагает ввести с клавиатуры две строки а и б ,соеденяет их и выводит результат в одну строку
например: тепло(строка а)
ход(строка б)



Вы находитесь на странице вопроса "Составить программу котрая выводит сообщение о вводе двух целочисленных чисел .Делит одно число на другое и выводит полученный результат", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.