Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Ребятки помогите плз 75 баллов дам!!!!

5-9 класс

помогите написать программу в паскале.
а-3х значное число с клавиатуры. если оно перевёртыш печатать "да" если иначе "нет"
спасибо,

блэк0джэк 01 мая 2014 г., 17:19:09 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mistika0959
01 мая 2014 г., 18:50:26 (10 лет назад)

 var a:integer;
begin
readln(a);
if (a mod10) = (a div 100) then write ('да') else write ('нет');
end.

+ 0 -
Панда277
01 мая 2014 г., 19:44:05 (10 лет назад)

Var a, b, c: integer;
Begin
Readln(a);

b:=a div 100;
a:=a mod 10;
If (a=b) then
writeln('yes');
else writeln('no')
readln;
end;

Ответить

Другие вопросы из категории

1) Какую роль выполняет сервер в глобальной сети.

2) Что такое интернет адрес и для чего он необходим и как фармируется.
3)Что такое доменное имя.
4)Маршрутизация и транспартировка данных что это такое и как это происходит.

Язык программирования шая. Примеры

Читайте также

ПОМОГИТЕ!!!!Даю 21 балл

Знаю,вопрос лёгкий,но я не могу на него ответить.
Функции текстового курсора или для чего нужен текстовый курсор.Помогите!

Я прошу Вас,ребятка,помогите,мне очень срочно нужно.

Одномерный массив из 6 элементов с номерами от 3 до 8 заполнить случайным образом числами от 5 до 17. Поменять местами 5-ый и 7-ой элементы массива,а 4-ый элемент увеличить в 3 раза. Вывести на экран монитора первоначальный и преобразованный массивы в строчку.



Вы находитесь на странице вопроса "Ребятки помогите плз 75 баллов дам!!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.