Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Составьте программу, которая выводит все буквы И, стоящие на чётных местах

5-9 класс

Сашенька170 15 янв. 2015 г., 3:50:29 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Diablon
15 янв. 2015 г., 6:24:41 (9 лет назад)

uses crt;
var i:integer;
s:string;
begin
i:=1;
read(s);
repeat
if (s[i]='и') and (i mod 2=0) then
s:=copy(s,1,i-1)+copy(s,i+1,length(s));
i:=i+1;
until i=length(s)+1;
writeln(s);
end.

+ 0 -
Scoobydoo33333
15 янв. 2015 г., 8:41:25 (9 лет назад)

Только заглавные?

+ 0 -
Hfjahr
15 янв. 2015 г., 11:31:31 (9 лет назад)

нет. просто и

Ответить

Другие вопросы из категории

Помогите , срочно нужно !!!

1.Какие информационные процессы происходят в компьютере ?
2.Какие устройства необходимы для осуществления информационных процессов в компьютере ?
3.Определите лишнее в каждой группе .
а) клавиатура , микрофон , наушники , сканер .
в) монитор , принтер , проектор , сканер .

Помогите решить задачи!

1.Изображение имеет 680х420 пикселей,при этом в палитре 256 цветов.Дайте вес файла.
2.Файл весит 2 ГБ.Узнать-сколько весит 1 пиксель,если по горизонтали изображение имеет 424 пикселя.

№20

В таблице приведены запрос и количество найденных по ним страниц страниц некоторого сегмента сети Интернет запрос найдено страниц ( в тысячах) зубр & тур 5000 зубр 18000 тур 12000 Какое количество страниц (в тысячах) будет найдено по запросу зубр I тур? Решите задачу, используя куги Эйлера это №23
В трех седьмых классах 70 ребят. Из них 27 занимаются в драмкружке, 32 поют в хоре, 22 увлекаются спортом. В драмкружке - 10 ребят из хора, в хоре - 6 спортсменов, в драмкружке - 8 спортсменов; 3 спортсмена посещают драмкружок, и хор.
Сколько ребят не поют в хоре, не увлекаются спортом и не занимаются в драмкружке?
Сколько ребят занято только спортом?

Читайте также

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


1)Составить программу которая выводит на экран каждое 5-ое число и таких чисел 20.

2)Составить программу которая вычисляет произведение натуральных чисел от 5 до 10.

4 а) составьте программу ,которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 10 , затем элементы с четными индексами

удваиваются , а элементы с нечетными индексами утраивает.Выведите на экран исходный и полученный массив.

б)составьте программу ,которая заполняет массив b[1..8 ] случайными целыми числами в диапозоне от 1 до 10 , затем изменяет знак элементов с четными индексами на противоположный .Выведите на экран исходный и полученный массивы.

5) а)составьте программу ,которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 10 ,и находит количество элементов ,которые больше своего соседа слева

б)составьте программу ,которая заполняет массив b[1..8 ] случайными целыми числами в диапозоне от 1 до 10 и находит количество пар элементов с четными значениями.

6) а)составьте программу ,которая заполняет массив а[1..20 ] случайными целыми числами в диапозоне от 1 до 10 ,и находит среднее арифметическое элементов с четными значениями и нечетными индексами.

б) составьте программу ,которая заполняет массив b[1..15 ] случайными целыми числами в диапозоне от 1 до 20 и выводит все тройки элементов , упорядоченные строго по возрастанию.

1)составьте программу ,которая предлагает ввести с клавиатуры две строки ,а затем выводит это строки на экран в алфавитном порядке

например армия(строка а)
арбуз (строка б)
2)составьте программу ,которая предлагает ввести с клавиатуры две строки а и б ,соеденяет их и выводит результат в одну строку
например: тепло(строка а)
ход(строка б)

4 а) составьте программу ,которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 10 , затем элементы с четными индексами

удваиваются , а элементы с нечетными индексами утраивает.Выведите на экран исходный и полученный массив.
б)составьте программу ,которая заполняет массив b[1..8 ] случайными целыми числами в диапозоне от 1 до 10 , затем изменяет знак элементов с четными индексами на противоположный .Выведите на экран исходный и полученный массивы.
5) а)составьте программу ,которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 10 ,и находит количество элементов ,которые больше своего соседа слева
б)составьте программу ,которая заполняет массив b[1..8 ] случайными целыми числами в диапозоне от 1 до 10 и находит количество пар элементов с четными значениями.
6) а)составьте программу ,которая заполняет массив а[1..20 ] случайными целыми числами в диапозоне от 1 до 10 ,и находит среднее арифметическое элементов с четными значениями и нечетными индексами.
б) составьте программу ,которая заполняет массив b[1..15 ] случайными целыми числами в диапозоне от 1 до 20 и выводит все тройки элементов , упорядоченные строго по возрастанию.
напишите хоть какое нибудь нужно к завтрому срочно



Вы находитесь на странице вопроса "Составьте программу, которая выводит все буквы И, стоящие на чётных местах", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.