Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

составить программу для нахождение площади квадрата по теме ленейное уравнения

10-11 класс

Kol132 26 марта 2015 г., 20:31:58 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Danya2604
26 марта 2015 г., 23:16:45 (9 лет назад)

Program task;
Uses crt;
Var S,a: real;
Begin
        clrscr;
        Write('Введите сторону квадрата: ');
        Readln(a);
        S:=a*a;
        Writeln('Площадь квадрата = ',S:0:2);
         Readln;
End.

Ответить

Другие вопросы из категории

Составить

программу на языке Basic.
Вычислить среднее значение элементов X=3,92;3,99;3,88;4,22;4,07;3,96. Помогите кто может, для меня это филькина грамота

Читайте также

1. Составить программу для нахождения наибольшего числа из трех чисел.

2. Составить программу для упорядоченное двух элементов по убыванию.

Составить программу для нахождения наименьшего общего кратного четырех натуральных чисел:по формуле НОК(A,B)=(A*B)/НОД(A*B)

(Определить процедуру, распознающую НОД двух чисел)



Вы находитесь на странице вопроса "составить программу для нахождение площади квадрата по теме ленейное уравнения", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.