Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

какие значения будут иметь переменные а и б после выполнения алгоритма

5-9 класс

Знаток2000 11 марта 2014 г., 8:58:39 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dianka26
11 марта 2014 г., 9:44:22 (10 лет назад)

После выполнения алгоритма a будет равно 8  b  будет равно 0.

 

 

 

+ 0 -
Karina1230
11 марта 2014 г., 10:55:15 (10 лет назад)

После выполнения алгоритма a будет равно 8  b  будет равно 0.

Ответить

Другие вопросы из категории

РЕБЯТА ПОМОГИТЕ ПОЖАЛУЙСТА ПОМОГИТЕ ПОЖАЛУЙСТА!!НУЖНО РЕШЕНИЕ ЗАДАЧИ,ОТ РЕШЕНИЯ ЭТОЙ ЗАДАЧИ,ЗАВИСИТ МОЯ ОЦЕНКА. БУДУ ОЧЕНЬ БЛАГОДАРНА

Создать целочисленный массив из 15 чисел. Заполнить с помощью генератора случайных чисел с элементами от -15 до 30. И вывести его на экран. Определить самый большой элемент массива и его индекс.
A (i):=random (x) -15
от -1 до х
от -15 до 30.

1)среди 15 чисел найдите сумму всех положительных чисел

2) среди 15 чисел найдите количество всех чисел которые являются не отрицательными

Срооочно!!!

нужно составить программу на Паскале
на квадратное уравнение!

Читайте также

1.Какое значение переменной S будет напечатано после выполнения фрагмента программы,записанной на языке программирования TURBO PASCAL:A:=2В: = 3;

if A>B then S: = A+B;
writeln (S);
Варианты ответов:1)5 ;2)6; 3)7; 4)8

2. Какое значение переменной S будет напечатано после выполнения фрагмента программы, записанной на языке программирования PASCAL:
S: =1;
N: =1;
while N<=3 do
begin
S: = S*N;
N: = N+1;
end;
writeln(S);
Варианты ответов: 1)2 ; 2)1; 3)0; 4)4

1) Определите значение целочисленных переменных a и b после выполнения фрагмента программы: a := 3 + 8*4; b :=

(a div 10) + 14;

a := (b mod 10) + 2;

2) Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 1819;

b := (a div 100)*10+9;

a := (10*b–a) mod 100;

3) Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 42;

b := 14;

a := a div b;

b := a*b;

a := b div a;

4) Определите значение целочисленных переменных x, y и t после выполнения фрагмента программы:

x := 5;

y := 7;

t := x;

x := y mod x;

y := t;

5) Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

а :=6*12 + 3;

b :=(a div 10)+ 5;

a :=(b mod 10)+ 1;



Вы находитесь на странице вопроса "какие значения будут иметь переменные а и б после выполнения алгоритма", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.