Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Напишите программу S (площади) и Р (периметра) прямоугольника. Заранее спасибо!

5-9 класс

Nastia1 30 авг. 2014 г., 16:12:49 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Anna20092
30 авг. 2014 г., 18:06:30 (9 лет назад)

Var a,b,s,p: integer;
Begin
Write ('Введите сторону А: '); read(a);
Write ('Введите сторону B: '); read(b);
s:=a*b;
p:=2*(a+b);
Writeln ('Площадь равна: ',s, '|', 'Периметр равен: ',p);
End.

+ 0 -
Gamsatovalali
30 авг. 2014 г., 20:38:47 (9 лет назад)

S=a*b
P=2a+2b
если программа-формула

Ответить

Другие вопросы из категории

Вариант 19 Световое табло каждая из которых может находиться в двух состояниях состоит из лампочек, на квключено» или«выключено» какое наименьшее

количество лампочек должно находить табло, чтобы можно было передать 64 различных сигнала? с его помощью метеорологическая станция ведет наблюдение за температурой воздуха считается, что температура должна быть представлена целым числом при этом она не может опускаться ниже выше плюс 25 градусов каждое значение темпера ры минус 25 градусов и подниматься записывается при помощи минимально возможного количества битов за некоторый период времени станция сделала 96 измерений каков информационный объем результатов наблюдений?

Написать на Паскале программу, которая запрашивает с клавиатуры N произвольных целых чисел и ищет их сумму. Число N вводится с клавиатуры. Разработать для

созданной программы не менее трех тестов и проверить на них правильность работы алгоритма.
БЕЗ МАССИВА
ПОЖАЛУЙСТА
+194884839383948 К КАРМЕ ТОМУ КТОНАПИШЕТ

У Инфознайки беспорядок в папке с лабораторными работами. Для работы он использует программу «Проводник». Помоги ему быстро переименовать лабораторные

работы по порядку, чтобы получилось «Лабораторная работа (1)», «Лабораторная работа (2)», и т.д.

Читайте также

Составить и записать программу: вычисляющу по 2ум значения сторон прямоугольника его площадь и периметр (результат программы

должен быть оформлен в виде:

Площадь прямоугольника равна....кв.см

периметр прямоугольника равен..см

1.Напишите программу расчёта площади прямоугольника,если известны его периметр и длина одной из сторон. Входные данные вводятся пользователем с экрана.

Вывод так же осуществляеться на экран.
2.Дана последовательность чисел а,b,c. Все отрицательные числа заменить на нули. Входные данные вводятся пользователем с экрана. Вывод так же осуществляется на экран.
Нужно составить вроде таблицу алгоритмов,помогите пожалуйста.
Я не прошу схемотично,хотя бы описание,где что должно быть написано,очень надо,помогите

1)Напишите программу,которая запрашивает значения двух переменных и выводит их разность.Приглашение к вводу каждого числа произведите в отдельных

строках.Вывод результата сопроводите пояснениями
2)Напишите программу ввода трех величин( А,В,С) на одной строке,рассчитайте и выдайте на экран на отдельной строке значение выражения: (А*В)/3,14 +3С.
3)Напишите программу вычисления длины окружности и площади круга одного и того же заданного радиуса R.
Решать на паскале...Помогите пожалуйста(((

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

Даны три натуральных числа. Напишите программу, определяющую, существует ли треугольник с такими длинами сторон. Если существует, определите его тип

Имеются данные о количестве полных лет трех призеров спартакиады. Напишите программу, выбирающую и выводящую возраст самого младшего призера.



Вы находитесь на странице вопроса "Напишите программу S (площади) и Р (периметра) прямоугольника. Заранее спасибо!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.