Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Составьте программу находящую значение функции y=2x + 3 области целыхх чисел.Определите для результата соответствующий ему символ.

5-9 класс

Asmi95 19 дек. 2014 г., 6:20:02 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Koptsovaa
19 дек. 2014 г., 8:23:34 (9 лет назад)

program example;
uses crt;
var y, x : integer;
begin
clrscr;
read ( x );
y:=2*x+3;
write ( y );
end.

Ответить

Другие вопросы из категории

В ячейке F15 электронной таблицы записана формула. Эту формулу скопировали в ячейку E14. В результате значение в ячейке E14 вычисляется по формуле x+2y,

где x — значение в ячейке C42, а y — значение в ячейке D42. Укажите, какая формула НЕ могла быть написана в ячейке F15.
Примечание: знак $ используется для обозначения абсолютной адресации.


1) =$C$42+2*$D$42

Система команд Кузнечика:

Вперёд n - Кузнечик прыгает вперёд на n единиц.
Назад n - Кузнечик прыгает назад на n единиц.
закрась - текущая позиция Кузнечика закрашивается.

Условия могут быть следующими:
чётное - проверка того, что текущее положение - чётное число.
положительное - проверка того, Что текущее положение положительное.
отрицательное - проверка того, что текущее положение отрицательное.

Кузнечик выполнил следующий алгоритм 2 раза:
вперёд 3 : назад 1
ЕСЛИ: отрицательное ТО
вперёд 2
ИНАЧЕ
назад 1: закрась
КОНЕЦ
назад 1 : назад 1

Определить, сколько точек на числовой прямой будет закрашено в результате выполнения этого алгоритма, если начальное положение исполнителя - точка 0.

Читайте также

Составить программу вычеслений значения функции: y={1при x больше или равно 0; {0 при x<0; одна

фигурная скобка если что ! Составить эту программу в паскале турбо!пожалуйста

Помогите, пожалуйста, решить самостоятельную:1.Составьте блок-схему и программу вычисления значения функции

(картинка дана ниже)

2.Составьте программу, определяющую, является ли данное число делителем числа 3.

3.Составьте программу, заменяющую меньшее из двух данных чисел суммой, а большее - произведением этих чисел.

Заранее спасибо.



Вы находитесь на странице вопроса "Составьте программу находящую значение функции y=2x + 3 области целыхх чисел.Определите для результата соответствующий ему символ.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.