Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

написать програму в паскале, даны три чила, определить наибольшее (с помощью процедур)

5-9 класс

глеб0212234 05 сент. 2016 г., 3:34:28 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
луиза123
05 сент. 2016 г., 5:07:23 (7 лет назад)

program gt;
var a,b,c,d:real;
procedure chik(a,b,c:real;var d:real);
begin
d:=a;
if(b>d)then d:=b;
if(c>d)then d:=c;
end;
begin
read(a,b,c);
chik(a,b,c,d);
writeln(d);
end.

Ответить

Другие вопросы из категории

Составить программу в паскале

1)Игровой автомат выдает целые числа от 0 до 10 если выпадает 7, то выйгрыш.
2)Игровой автомат получает 3 случайных числа от 0 до 10, если числа совпадут, то выйгрыш
3)Вывести на экран 10 случайных чисел от 0 до 100, и определить сколько из них чётных

Очень надо к завтрашнему дню, заранее спасибо.

Составьте программу решения квадратного уравнения ax(Во второй степени) + bx + c = 0. Коэффициенты a,b,c введите с клавиатуры. Выведите на экран

значение корней x1,x2, если уравнение имеет два корня, значение x, если уравнение имеет один корень, или сообщение "Нет корней" , если уравнение не имеет корней.

Составьте программу на уровне 8 класса.

Читайте также

Написать програму для Паскаля :Дан линейный массив,содержащий положительные и отрицательные целые числа ,n=10.Создать новый массив, в котором

содержатся только положительные элементы из исходного масива ,упорядочить этот новый массив по возрастанию.

Написать программу на паскале.

Даны три числа m, n, p. Определить какое из них равно d. Если ни одно не рано d, то найти max(d-m, d-n, d-p)

даны два числа. Если первое число нечетное, то найти сумму кубов, а иначе - куб суммы. даны три числа. Если хотя бы одно из чи

сел - отрицательное, то найти Iа+ b+cI иначе а+b+c +d в корне.

Даны три числа. Если произведение данных чисел - отрицательное, то каждое число возвести в квадрат, иначе найти модуль каждого числа

ПОМОГИТЕ ОЧЕНЬ ПРОШУ

помогите пожалуйста

программа кумир,а не паскаль!
даны три числа a.b.c, определить существует ли треугольник с такими сторонами и определить его тип
нужна программа :3

ребят помогите нада написатьребят помогите нада написать програму в паскале через оператор for

напишіть програму обчислення добутків
a(a+1)(a+2)...(a+n+1)



Вы находитесь на странице вопроса "написать програму в паскале, даны три чила, определить наибольшее (с помощью процедур)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.