Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

что выводит на экран следующая программа?program: TA6

5-9 класс

type: culoare = (galben,verde,albastru,violet)
begin:
writeln(pred ("z"))
writeln (succ("d"))
writeln(pred (-5))
writeln(ord (verde))
writeln (ord(violet))
end

Laman789 16 июля 2014 г., 7:57:28 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Davidenko527
16 июля 2014 г., 9:01:48 (9 лет назад)

Чего?:)   Эт вроде я не видел. )),

Ответить

Другие вопросы из категории

Как нарисовать это в черепашке с использованием цикла?

Вот мои наброски...
Программа { покажись; опусти_перо;

вперед ( 40 );
вправо ( 90 );
вперед ( 40 );
вправо ( 90 ) ;
вперед ( 40 );
влево ( 60 );
вперед ( 40 );
влево ( 60 );
вперед ( 40 );
вправо ( 90 ) ;
вперед ( 40 ) ;
вправо ( 90 );
вперед ( 40) ;
влево ( 60 ) ;
вперед ( 40);



}


Помогите пожалуйста!!!

Сделать номер (.1.) и еще какие поможете ПОЖАЛУЙСТА

Решите пожалуйста задания во вложениях(2 картинки одинаковые, где видно лучше смотрите)

КРОМЕ первого задания
Пожалуйста! Надо срочно!

Читайте также

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


1) составьте программу заполнения элементов массива [1..10 ] случайнымии целыми числами на отрезке [ 0;35 ] и вывода на экран нечетных элементов и

кратных числу 3.

2) составьте программу , которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 100 и выводит на экран среднее арифмитическое элементов массива

1)составьте программу ввода элементов массива а[1..8 ] с клавиатуры и вывода на экран элементов с отрицательными значениями; 2)составьте

программу ввода элементов массива b[1..6] с клавиатуры и вывода на экран элементов с положительными значемиями

Паскаль абс 2 задачи 1)Написать программу выводящую на экран последовательность чисел от 1 до 10 через пробел в строчку.

2)Написать программу которая бы выводила на экран произведение нечетных чисел от 10 до 20.



Вы находитесь на странице вопроса "что выводит на экран следующая программа?program: TA6", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.