Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Какую программу посоветуете для восстановления данных с флешки?

5-9 класс

LilIslicho 15 июля 2013 г., 3:47:35 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
EmiReid
15 июля 2013 г., 5:43:17 (10 лет назад)

Recuva бесплатная для использования в личных целях

Ответить

Другие вопросы из категории

Paskal abc

Тут задача, в которой нужно ввести верно пароль, ну дак вот нужно составить похожую программу, но так что-бы было 3 попытки ввода пароля, ну и после этих попыток будет например "Вы ввели не верный пароль, попытки исчерпаны"
можно сделать через string
------------------------
program
test1;


var
x,y:integer;


begin


y:=555;


repeat


writeln(‘введите
пароль’);

Читайте также

1.указать последовательность действий при копировании файла через буфер обмена (от 1 до 5) 2.как перенести окно в любое место Рабочего стола?

3. Программа, относящаяся к прикладному ПО: а)Bios$; б)С++; в)1С:Бухгалтерия; г)Format?

4. Какую программу используют для создания неподвижных и движущихся изображений ( в общем виде)?

Составить программу, определяющую, является ли данное утверждение истинным:Двузначное число А начинается на 3

Составить программу, определяющую, является ли данное утверждение истинным:Ровно одно из чисел А и В не превышает 100

Помогите СРОЧНО,нужно написать какие программы в компьюторе мне нра...

Какими программами я люблю пользоваться.....
Например: Я люблю слушать музыку в проигрователе AIMP3.....
Надо буквально 5-6 предложений....И программ примерно 3-4.....
ПОМОГИТЕ.....Зарание БОЛЬШОЕ спасибо*)



Вы находитесь на странице вопроса "Какую программу посоветуете для восстановления данных с флешки?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.