Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Написать программный код задачи для Visual Basic Задача: Вычислите 1+1/2+1/3+1/4+...+1/n,где n задается с экрана Желательно еще

5-9 класс

написать,что выносить на форму

Сашулечкаааааа 28 окт. 2013 г., 10:30:52 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Крутойкваккккаа
28 окт. 2013 г., 12:44:11 (10 лет назад)

var n,i: integer; s: real;
begin
write('vvedite n=');
read(n);
s:=1;
for i:=1 to n do
s:=1+1/(1+i);
writeln(s);
readln;
end.

Ответить

Читайте также

Информатика Visual Basic (см.фото)

Нужен код именно для Visual Basic

Запишите программный код для решения следующей задачи. У Маши было 103 рубля 15 копеек. Маша купила2 карандаша по цене 2 рубля 50 копеек за штуку и 5

тетрадей по цене 11 рублей 30 копеек за штуку. 15 рублей она потратили на мороженое, 17 рублей на пирожное. Сколько денег осталось у Маши после всех покупок? ( нужен программный код, а не решение как в математике!)

урок 24 домашнее задание

Нужно написать подробные и понятные решения этих трёх задач по информатике.

Для модераторов: эти задачи мне даны были учителем для того, чтобы я попрактиковался.

Заранее признателен за честное выполнение задач.

В одномерном массиве а(к) хранятся результаты социологического опроса, напишите программу для подсчета кол-ва результатов отклоняющихся от среднего не

более чем на 7% кол-во людей:200.
[0;100]случайные числа(балы которые ставят люди).
Программа должна быть написанна для Visual Basic.



Вы находитесь на странице вопроса "Написать программный код задачи для Visual Basic Задача: Вычислите 1+1/2+1/3+1/4+...+1/n,где n задается с экрана Желательно еще", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.