Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Запишите программный код для решения следующей задачи. У Маши было 103 рубля 15 копеек. Маша купила2 карандаша по цене 2 рубля 50 копеек за штуку и 5

5-9 класс

тетрадей по цене 11 рублей 30 копеек за штуку. 15 рублей она потратили на мороженое, 17 рублей на пирожное. Сколько денег осталось у Маши после всех покупок? ( нужен программный код, а не решение как в математике!)

урок 24 домашнее задание

Aleks732 19 нояб. 2014 г., 8:24:01 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lenok05086497
19 нояб. 2014 г., 11:23:50 (9 лет назад)

const Misha=103.15;
var
ost:real;
begin
ost:=Misha-(2*2.50+5*11.30+15+17);
writeln (ost);
end.

Ответить

Другие вопросы из категории

Ребята, помогите!!!
Помогите пожалуйста

Что надо написать вместо многоточия, чтобы вывести элементы массива X[1..N] в обратном порядке? В ответе не используйте пробелы.
for k:=1 to N do
writeln ( ... );
Ответ:-?

написать программу которая складывает числа до тех пор пока не получится число состоящее из одной цифры.

пример:
5+5+5=15=1+5=6
он должен ответ складывать так как показано в примере как это сделать я не как не могу понять(

Читайте также

1. Продумайте структуру таблицы для решения следующей задачи:В пещере у реки поселился огнедышащий дракон по имени Сергей Михайлович. Всех, кто пытался

его прогнать, он прогонял сам, полыхая огнем. Количество полыханий зависело от того, на кого надо полы­хать. На царевича дракон полыхал 5 раз, на королеви­ча — 4 раза, на простого рыцаря — 3. За первые сто лет дракона пытались прогнать 2 цареви­ча, 3 королевича и 5 простых рыцарей. За второе сто­летие на него покушались 3 царевича, 2 королевича и7 простых рыцарей. За третий век дракона беспокои­ли 7 царевичей, 5 королевичей и 6 простых рыцарей. За следующее столетие Сергею Михайловичу при­шлось иметь дело с 3 царевичами, 6 королевичами и 10 простыми рыцарями. После чего дракона, в конце концов, оставили в покое и объявили гору, на которой он жил, заповедником для охраны редких видов жи­вотных.Сколько человек пытались прогнать дракона за каж­дое из столетий в отдельности и за все 4 века вместе? Сколько среди них было царевичей, сколько короле­вичей и сколько простых рыцарей? Сколько раз дракону пришлось полыхать на них ог­нем в течение каждого века и за все 4 столетия вмес­те? Сколько полыханий досталось царевичам, сколь­ко — королевичам и сколько — простым рыцарям?Введите необходимые формулы и проведите по ним расчеты. Сохраните таблицу в собственной папке под именем Дракон. Помогите пожалуйста!!! Киньте готовую таблицу

Программа выполняется в Паскале! Составьте программу для решения следующей задачи:Дядюшка подарил своему племяннику на первый день

рождения 1 доллар. В каждый следующий день рождения он удваивал свой подарок и прибавлял к нему столько долларов, сколько лет исполнилось его племяннику. Определите, к какому дню рождения сумма превысит 100 долларов? Помогите плииз.



Вы находитесь на странице вопроса "Запишите программный код для решения следующей задачи. У Маши было 103 рубля 15 копеек. Маша купила2 карандаша по цене 2 рубля 50 копеек за штуку и 5", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.