Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Написать программу,которая определяет год кого идет(там к примеру тигра,собаки,змеи) по введенному году.

5-9 класс

Spartacka 14 нояб. 2014 г., 22:32:27 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Buligina2007
15 нояб. 2014 г., 0:04:44 (9 лет назад)

var god:
integer;
begin
write ('введите год : ');
readln(god);
god:=god mod 12;
case god of
  0: write ('это год обезьяны');
  1: write ('это год петуха');
  2: write ('это год собаки');
  3: write ('это год кабана');
  4: write ('это год крысы');
  5: write ('это год быка');
  6: write ('это год тигра');
  7: write ('это год кролика');
  8: write ('это год дракона');
  9: write ('это год змеи');
  10: write ('это год лошади');
  11: write ('это год козы');
  end;
end.

Ответить

Другие вопросы из категории

Ребята, помогите!!!
Помогите пожалуйста

Что надо написать вместо многоточия, чтобы вывести элементы массива X[1..N] в обратном порядке? В ответе не используйте пробелы.
for k:=1 to N do
writeln ( ... );
Ответ:-?

написать программу которая складывает числа до тех пор пока не получится число состоящее из одной цифры.

пример:
5+5+5=15=1+5=6
он должен ответ складывать так как показано в примере как это сделать я не как не могу понять(

Читайте также

Помогите плиз срочно 1)Написать программу,которая спрашивает"Который час?" и,в зависимости от введенного времени,выводит приветствие:"Доброе

утро","Добрый день","Добрый вечер", "Спокойной ночи". 2)Написать программу,которая определяет,принадлежит ли точка с координатами (x,y)Заштрихованной области,ограниченной точками(x1,y1)(x2,y2).

1. Даны два различных вещественных числа X и Y. Написать программу, возведения наименьшего из чисел в квадрат, наибольшего – в куб и нахождения среднего

арифметического полученных значений.
2. За весну Обломов похудел на p1 кг, за лето поправился на p2 кг, за осень похудел на p3 кг, за зиму поправился на p4 кг. Написать программу, определяющую, похудел или поправился за год Обломов.
3. Написать программу, которая определяет, является ли целое число четным двузначным числом.
4. Даны коэффициенты квадратного уравнения. Написать программу, определяющую его корни

Пожалуйста помогите решить желательно все или хотя бы одну (P.S. программа для программы Turbo Pascal) 1.Написать программу, которая предлагает

ввести 3 значное число и находит сумму его цифр.

2. Написать программу, которая предлагает ввести 3 значное число и меняет порядок цифр наоборот. (123- 321)

3.Написать программу, которая предлагает ввести три числа с клавиатуры, находит их сумму, произведение и среднее арифметическое.

ЯЗЫК QBASIC !!! Решите задачи, используя цикл while-wend 1. Написать программу, вычисляющую сумму и среднее арифметическое последовательности

положительных чисел, которые вводятся с клавиатуры. 2. Написать программу, которая определяет максимальное число из введенной с клавиатуры последовательности положительных чисел (длина последовательности неограниченна).

помогите пожалуйста..очень надо....что нибудь из этих задач..1)написать программу которая поменяет местами первую и последнюю букву в слове. 2)написать

программу которая вставит между буквами веденного слова пробелы 3)написать программу вывода на экран деление двух чисел

5-9 класс информатика ответов нет


Вы находитесь на странице вопроса "Написать программу,которая определяет год кого идет(там к примеру тигра,собаки,змеи) по введенному году.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.