Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помоги пожалуйста решить задачу. Написать программу вывода на экран лесенкой трех последовательно идущих трехзначных чисел . Первое число вводит

5-9 класс

пользователь,остальные вычисляют в программе. 213 101 214 или 102 215 103

Кися333 30 апр. 2014 г., 16:39:42 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Priporov93
30 апр. 2014 г., 18:45:46 (10 лет назад)

var

x,y,z:integer;

begin

read(x);

y:=x+1;

z:=x+2;

writeln(x);

writeln('   '+y);

writeln('      '+z);

end.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Ответить

Другие вопросы из категории

Сколько места занимает палитра в файле, где используются 64 цвета? 128 цветов?

Меня заколебало ночью домашку делать))))) Так что, прошу помощи))
{-_-}

-[!!!]-
...!!...

Читайте также

помогите пожалуйста..очень надо....что нибудь из этих задач..1)написать программу которая поменяет местами первую и последнюю букву в слове. 2)написать

программу которая вставит между буквами веденного слова пробелы 3)написать программу вывода на экран деление двух чисел

5-9 класс информатика ответов нет
Паскаль абс 2 задачи 1)Написать программу выводящую на экран последовательность чисел от 1 до 10 через пробел в строчку.

2)Написать программу которая бы выводила на экран произведение нечетных чисел от 10 до 20.

дано натуральное число N, Написать ему выводящую на экран последовательность натуральность натуральных чисел от 1 до N, задание 2 дано натуральное число

N, Написать ему выводящую на экран последовательность натуральность натуральных чисел отN до 1, номер 3 Даны натуральные числа N и К.Написать программу выводящую на экран последовательность из N чисел , каждое из которых равно К хотя бы что нибудь решите помогите очень надо!!!!!!!!!

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат



Вы находитесь на странице вопроса "Помоги пожалуйста решить задачу. Написать программу вывода на экран лесенкой трех последовательно идущих трехзначных чисел . Первое число вводит", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.