Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

ПОМОГИТЕ!!!

5-9 класс

Дано натуральное число n. Составьте программу, которая определяет входит ли цифра 6 в запись числа n^2.

Lubkuzn 12 июля 2014 г., 10:12:23 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Katyisha
12 июля 2014 г., 11:34:27 (9 лет назад)

......................................

Ответить

Другие вопросы из категории

РЕБЯТА! РАБОТА С КОМПОМ КАК В 2007РЕБЯТА! РАБОТА С КОМПОМ

КАК В 2007 ВОРДПАДЕ СДЕЛАТЬ ВЫДЕЛЕНИЕ ТЕКСТА БЕЛЫМ, А НЕ ЦВЕТНЫМ??????!!!!!! ПОМОГИТЕ, НЕ ПОЙМУ

скорость передачи данных по некоторому каналу связи равна 32кбит/сек.передача текстового файла через это соединение заняла 48 сек.сколько страниц

содержал переданный текст,если известно.что один символ кодируется 2 байтами и на каждой страницу в среднем 128 символов?

Множество А содержит все нечетные числа из диапаазона от 1 до 200

Множесто В - простые числа из этого же диапазона.
Определить дополнение множества В до множества А.

Задачка на Паскале.

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

после установки виндовс 7 у меня не работают колонки компьютер их не видит помогите.

если пофессионал помогите в двойне плиз !!!!

Помогите эти задания зависят на оценку за четверть 1) Записать алгоритм распознания среди всех треугольников прямоугольные, если таковых нет

вычислить периметр.

2) Последовательно вводится N целых чисел найти кол-во равных нулю.

помогите очень нужно!



Вы находитесь на странице вопроса "ПОМОГИТЕ!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.