Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Решить в языке Паскаля и составить блок-схему. Даны три числа а,в,с.Наити разности этих чисел и сумму этих чисел.

5-9 класс

Ertutan 26 сент. 2013 г., 12:18:02 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Gendriki
26 сент. 2013 г., 14:06:07 (10 лет назад)

var a,b,c:integer;

Begin

  read(a,b,c);

  writeln('a-b=',a-b);

  writeln('c-b=',c-b);

  writeln('a-c=',a-c);

  writeln('a+b+c=',a+b+c);

End.

 

блок схемы не умею

Ответить

Другие вопросы из категории

Читайте также

1.Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно.

2.Составить блок - схему кипячения чайника.

3.Составить алгоритм сбора яблок в саду.Ваша задача сводится к тому,что необходимо собрать ведро яблок с земли.

4.Составьте алгоритм на формальном языке и блок - схему для решения следущего примера : y=5x+6,если х=3

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке

1.Постройте блок-схему алгоритма, записанного на алгоритмическом языке:

Напиток
алг
нач
орехи истолочь в ступке
орехи растворить в горячем молоке
варить 10 минут, добавить сахар
охладить
кон
2.Составьте блок-схему нахождения периметра треугольника
по формуле: P=a+b+c, если a=3; b=4;c=5.
3.Даны числа X,Y,Z. найдите их среднее арифметическое.
4. составьте блок-схему вычисления следующего выражения:
a=|x-y| : 10x+|xy+x+y|
РЕБЯТ ПОМОГИТЕ ПОЖАЛУЙСТА ОЧЕНЬ НУЖНА ВАША ПОМОЩЬ!

Очень надо. В ИКТ полный ноль. Нужен паскаль и блок схема. Вот сама задача:Каждая бактерия делится на две в течении 1 минуты. В начальный

момент имеется одна бактерия. Составьте блок-схему алгоритма вычисления количества бактерий через 10 минут. Исполните алгоритм, фиксируя каждый его шаг в таблице значений переменных.
Заранее спасибо, надеюсь на вашу помощь)

БЛОК СХЕМА

Найдите периметр и площадь прямоугольного треугольника с катетами a и b
Вот из этого нужно составить блок схему



Вы находитесь на странице вопроса "Решить в языке Паскаля и составить блок-схему. Даны три числа а,в,с.Наити разности этих чисел и сумму этих чисел.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.