Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Составьте программу,

5-9 класс

которая задает вопрос: «В каком году был основан город Минск?» (например, в
1067 г., в 993 г. или в 1147 г.). В случае верного ответа программа должна
сообщить «Верно», в противном случае «Вы ошиблись».

Ivan1971 21 апр. 2014 г., 10:41:22 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Artemmolozhon
21 апр. 2014 г., 13:19:17 (10 лет назад)

program НАЗВАНИЕ ПРОГРАММЫ;

{$APPTYPE CONSOLE}

uses
   SysUtils;

var
   a:integer;
begin
   writeln('Enter the founding year of Minsk');
   readln(a);
   if (a=1067) then writeln('Right')
      else writeln('You make a mistake');
   readln;
end.

НАЗВАНИЕ ПРОГРАММЫ - поменяйте на название программы.
Минск, вроде, основан в 1067 году, если не прав, то поправьте программу. Вместо 1067 введите год основания.

Ответить

Другие вопросы из категории

До­ступ к файлу com.txt, на­хо­дя­ще­му­ся на сер­ве­ре mail.net, осу­ществ­ля­ет­ся по про­то­ко­лу http. Фраг­мен­ты ад­ре­са файла

за­ко­ди­ро­ва­ны бук­ва­ми от А до Ж. За­пи­ши­те по­сле­до­ва­тель­ность этих букв, ко­ди­ру­ю­щую адрес ука­зан­но­го файла в сети Ин­тер­нет. А) /Б) httpВ) ://Г) .txtД) .netЕ) mailЖ) com

появления первых лазерных дисков

Читайте также

составьте программу, которая вставляет слово ОБА после каждого слова, заканчивающегося на гласную.

Или

составьте программу, которая определяет на сколько в строке S слов, начинающихся на главную букву больше, чем в строке T

надо решить одну из них

1)Составьте программу,которая заполняет массив e[1..11] случайными целыми числами в диапазоне от -15 до 1 и находит количество элементов кратных 5.

2)Составьте программу,которая заполняет массив e[1..8] случайными целыми числами в диапазоне от 1 до 20 и находит сумму элементов с нечётными значениями и количество элементов кратных 3.
3)Составьте программу,которая заполняет массив e[1..14] случайными целыми числами в диапазоне от -10 до 10,затем изменяет знак положительных элементов на противоположный,а отрицательные элементы заменяет на 0.Спасибо.

1.Составить программу, которая определяет номера позиций символа","

2. Составить программу, которая позволяет заменить все гласные символом "*"

Даны числа a,b,c. Составить программу, выводящую на экран сообщение, в зависимости от того какой треугольник можно построить с такими длина сторон:

равносторонний,равнобедренный или какой либо другой.

Вот ещё одна

Составить программу:Даны а,b,c-целые числа.Если они большн 0-вычислите сумму их квадратов;а если хотя бы одно из них четно-вычислите их сумму и произведение.

Пожалуйста ребят.

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.




Вы находитесь на странице вопроса "Составьте программу,", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.