Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

помогите пожалуйста! скорость распространения звука в воздухе в зависимости от температуры может быть найдена приближённо по формуле u=331+0,6t, где u

5-9 класс

- скорость (в метрах в секунду), t- температура ( в градусах цельсия). Найдите, с какой скоростью распростроняется звук в зимний день при температуре -35 градусов цельсия и в летний при температуре + 30 градусов цельсия.

Semmerckurjiev 18 июня 2014 г., 13:39:50 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mostalk
18 июня 2014 г., 14:34:15 (9 лет назад)

если вам просто нужно решение, то можно было просто подставить данные числа и посчитать:

u=331+0.6*(-35) = 310м/с - в зимний день

u=331+0.6*30 = 349м/с - в летний день

 

просто как то странно, и к информатике не относится. или какой то подвох есть

Ответить

Другие вопросы из категории

разгадайте кроссворд "Хранение информации"

1) 1 прибор для записи и воспроизведения звука.

Читайте также

1. скорость распространения звука в воздухе в зависимости от температуры может быть найдена приближенно по формуле v= 331+ 0,6t,где v - скорость( в

метрах в секунду), t - температура (в градусах Цельсия). Найдите с какой скоростью распространяется звук в зимний день при температуре - 35 градусов и в летний день при температуре +30 градусов

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!



Вы находитесь на странице вопроса "помогите пожалуйста! скорость распространения звука в воздухе в зависимости от температуры может быть найдена приближённо по формуле u=331+0,6t, где u", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.