Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Дано два

10-11 класс

массива q(n) и r(n). Найти сумму элементов массива q; произведение элементов r
и создать массив y(n) каждый элемент
которого равен: y

Ice1983 29 нояб. 2016 г., 17:09:57 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Hohlov
29 нояб. 2016 г., 18:36:42 (7 лет назад)

CONST N=10;
var
q,r,y:array[1..N] of integer;
s,i,p:integer;
begin
s:=0;
p:=1;

for i:=1 to N do begin
write('q[',i,'= '); readln(q[i]);
s:=s+q[i];
write('r[',i,'= '); readln(r[i]);
p:=p*r[i];
end;
for i:=1 to N do begin
y[i]:=q[i]+5*r[i];
write(y[i],' ');
end;
writeln(s,p);
end.

Ответить

Другие вопросы из категории

Для передачи по каналу связи сообщения, состоящего только из символов А, Б, В, Г используется посимвольное кодирование: А-110, Б-100, В-11, Г-01. Через

канал связи передается сообщение: БАГВАА. Закодируйте сообщение данным кодом. Полученную последовательность переведите в шестнадцатеричный вид.
Помогите пожалуйста!!!

Решите пожалуйста , 13,14,15

Читайте также

Добрый день. Помогите пожалуйста решить две задачи... №1 Дан массив из 25 элементов,найти сумму 4-х наибольших и 4-х наименьших э

лементов. Результат распечатать в виде:

Сумма наибольших=

Сумма наименьших=

№2

Даны два массива по 30 элементов. Найти среднее арифмитическое для элементов 1-го массива,номера которых больше номера минимального элемента 2-го массива

Заранее спасибо

Помогите с задачками в паскале. Даны три положительных числа а, в, с. Проверить будут ли они сторонами треугольника. Если да то

вычислить площадь этого треугольника. Даны два действительных положительных числа х и у. Арифметические действия над числами пронумерованы (1 - сложение, 2 - вычитание, 3 - умножение, 4 - деление). Составить программу, которая по выведенному номеру выполняет то или иное действие над числами.

Дано два натуральных числа N и M.

Написать программу для определения
наименьшего из чисел, составленных из цифр данных чисел. Незначащих
нулей в найденном числе быть не должно.

Формат входных данных:

Паскаль. 12.Дан массив А(3*4). Найти сумму первых отрицательных элементов в каждом столбце. 13.Даны два массива А(3*3)

и В(3*3). Вывести на экран тот из них, у которого меньше сумма элементов главной диагонали.

17.Дан массив А(3*4). Заменить все отрицательные элементы на противоположные.

Сумма цифр. Даны два числа А и В. Подсчитайте кол-во натуральных чисел на отрезке от А до В , сумма цифр которых четна. Программа

получает на вход два натуральных числа А и В, не превосходящих 10^9^ А<=В . Программа должна вывести одно число - кол-во натуральных чисел, больше или равных А и меньших или равных В, сумма цифр которых четна.



Вы находитесь на странице вопроса "Дано два", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.