Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

рассказ набранный на компьютере в unicode занимает в оперативной памяти 74 Mбайт, как и во сколько изменился бы объем занимаемый рассказо если бы при набор

5-9 класс

е текста использовалась кодировка КОИ-8

Sivanovaanastas 15 мая 2013 г., 23:53:01 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kiryanechaev0
16 мая 2013 г., 1:30:47 (10 лет назад)

Объем уменьшится в 2 раза, то есть станет 37 Мб, так как в юникоде используется 16 бит, а в koi-8 - 8 бит.

Ответить

Другие вопросы из категории

Закончить предложение: чтобы выбрать фоновый рисунок необходимо... чтобы выбрать основной цвет необходимо... чтобы нарисрвать

прямоугольник необходимо...

чтобы нарисовать квадрат необходимо...

чтобы нарисовать овал необходимо...

чтобы нарнисовать круг необходимо...

(В программе паинт) надо к завтрашнему дню! срочно и можно на русском а не на Украинском)

Найти значение выражения 2*4*6*8...*2n, где n вводится пользователем с помощью цикла for.(программа Паскаль)

Если нужно вот таже программа с поиощью repeat-until (она точно написана верно):

program E10;

var i,n: integer;

s: real;

begin

writeln('vvedite n');

readln(n);

i:=1;

s:=1;

repeat i:=i+1;

s:=i*2*s;

until

i=n;

writeln('s=', s:4:2);

readln;

end.

Читайте также

Объясните я не понимаю такие задачи))) Статья, набранная на компьютере, содержит 48 страниц, на каждой странице

40 строк, в каждой строке 64 символа. Определите размер статьи в кодировке
КОИ-8, в которой каждый символ кодируется 8 битами.
1)
120 Кбайт
2)
240 Кбайт
3)
1920 байт
4)
960 байт

Статья, набранная на компьютере, содержит 32 страницы, на каждой
странице 40 строк, в каждой строке 48 символов. Определите размер статьи
в кодировке КОИ-8, в которой каждый символ кодируется 8 битами.
1)
120 Кбайт
2)
480 байт
3)
960 байт
4)
60 Кбайт

Рассказ, набранный на компьютере, содержит 8 страниц, на каждой странице 32 строки, в каждой строке 60 символов.Определите информационный объем

рассказа,если мощность алфавита, на котором набран рассказ равна 350 знаков

Текст рассказа набран на компьютере. Информационный объём получившегося файла 9 Кбайт. Текст занимает 6 страниц, на каждой странице одинаковое количество

строк, в каждой строке 48 символов. Все символы представлены в кодировке КОИ-8, в которой каждый символ кодируется 8 битами. Определите, сколько строк помещается на каждой странице

Текст рассказа набран на компьютере. Информационный обьём получившегося файла 9 Кбайт. Текст занимает 6 страниц, на каждой странице одинаковое количество

строк, в каждой строке 48 символов. Все символы представлены в кодировке КОИ-8, в которой каждый символ кодируется 8 битами. Определите, сколько строк помещается на каждой странице.



Вы находитесь на странице вопроса "рассказ набранный на компьютере в unicode занимает в оперативной памяти 74 Mбайт, как и во сколько изменился бы объем занимаемый рассказо если бы при набор", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.