Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

умоляю помогите!!!!!!!!!!информатикп

5-9 класс

Leno4kalapo4ka 09 мая 2013 г., 8:15:40 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
SvetikPogorelaya912
09 мая 2013 г., 10:32:39 (10 лет назад)

5+5-7=3литра







Решение задачи




+ 0 -
Tatushechka
09 мая 2013 г., 12:08:48 (10 лет назад)

Наливаем 3 литра, переливаем в банку под 5. Наливаем 3, переливаем под 5. В трех-литровой останется 1 литр, из 5-литровой все выливаем. 1 литр переливаем в 5-литровую, наливаем 3 в 3-литровую, переливаем в 5-литровую. Теперь есть трех-литровая, а в пяти-литровой 4 литра. Заполняем трех-литровую, в сумме у нас 7 литров.

+ 0 -
Masha00295
09 мая 2013 г., 14:50:28 (10 лет назад)

имеются два сосуда 3 и 5 л. Требуется отмерить 7 л

Ответить

Другие вопросы из категории

Закончить предложение: чтобы выбрать фоновый рисунок необходимо... чтобы выбрать основной цвет необходимо... чтобы нарисрвать

прямоугольник необходимо...

чтобы нарисовать квадрат необходимо...

чтобы нарисовать овал необходимо...

чтобы нарнисовать круг необходимо...

(В программе паинт) надо к завтрашнему дню! срочно и можно на русском а не на Украинском)

Найти значение выражения 2*4*6*8...*2n, где n вводится пользователем с помощью цикла for.(программа Паскаль)

Если нужно вот таже программа с поиощью repeat-until (она точно написана верно):

program E10;

var i,n: integer;

s: real;

begin

writeln('vvedite n');

readln(n);

i:=1;

s:=1;

repeat i:=i+1;

s:=i*2*s;

until

i=n;

writeln('s=', s:4:2);

readln;

end.

Помогите пожалуйста если не трудно.

я в 9 классе можно по простому заранее спасибо
Мне нужно с помощью описания
переменных в Pascal ABC изобразить
вот этот рисунок:

Читайте также

УМОЛЯЮ,ПОМОГИТЕ!

1)Составить программу вывода на экран одномерного массива из пяти чисел,заполненного с клавиатуры

2)Составить программу вывода на экран одномерного массива из пяти чисел(числа в интервале от 0 до 100),заполненного случайным образом

3)найти минимальный элемент массива использованный случайным образом

Помогите пожалуйста.....

УМОЛЯЮ, ПОМОГИТЕ, ОЧЕНЬ-ОЧЕНЬ НУЖНО!!! (д.з. на ЗАВТРА) Учебник Л.Босова стр 47-48 задание47 ПОМОГИТЕ!!! вот задание: Марине

Яблочковой не нравилось, что каждый раз учительница называет её фамилию последней. Когда учительница узнала об этом, она сказала: "Марина, если ты составишь свой список учеников, я буду пользоваться им." Помогите Марине отсортировать список так, чтобы её фамилия оказалась первой. Восстановите список учительницы.

Марина Яблочкова

Катя Арбузова

Валя Стрелкина

Роберт Щукин

Коля Белкин

Лена Волкова

Дима Иволгин

Серёжа Тополев

Яша Арбузов

ПОМОГИТЕ ПЛИЗ!

У меня такое дело: я перекачивала фотографии с телефона на компьютер. Я как всегда открыла папку от куда перекачивать надо и стала копировать нечаянно убрала руку и получилось так что фотки стали копироваться автоматически в эту же папку. я быстро нажала на крестик и оно перестало копировать, я все выделенные фотографии удалила, а вместе с ними удалились все фотографии которые я выделяла. я быстро выдернула из телефона юизби шнур и все закрылось. опять открыла папку а там пусто посмотрела в корзину тоже пусто где мне можно найти эти фотографии. они мне очень дороги умоляю помогите. У меня ноутбуке стоит виндоувс 8 , а телефон експлей атом.

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!ПОМОГИТЕ ПОЖАЛУЙСТА !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

ПРОГРАММИРОВАНИЕ,ПАСКАЛЬ.РЕБЯТА,УМОЛЯЮ,ПОМОГИТЕ.

Задали написать программу на язвке паскаль:вычислить и вывести на экран 8 первых элементов ряда если каждый элемент задан формулой а1= i/sin*i



Вы находитесь на странице вопроса "умоляю помогите!!!!!!!!!!информатикп", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.