Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

УМОЛЯЮ,ПОМОГИТЕ!

5-9 класс

1)Составить программу вывода на экран одномерного массива из пяти чисел,заполненного с клавиатуры

2)Составить программу вывода на экран одномерного массива из пяти чисел(числа в интервале от 0 до 100),заполненного случайным образом

3)найти минимальный элемент массива использованный случайным образом

Помогите пожалуйста.....

Scheherazade 25 июня 2014 г., 8:26:05 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Oks20904
25 июня 2014 г., 10:13:26 (9 лет назад)

1)const
n1=1000;
type
mas=array[1..n1] of integer;
var
a:mas;
n,i:integer;
begin
readln(n);
for i:=1 to n do read(a[i]);
for i:=1 to n do write(a[i],' ');writeln;
end.
А вторую и третью я объединила:

Ответить

Другие вопросы из категории

Здравствуйте! Очень надеюсь на вашу помощь! Написать программу на языке Pasсal, меняющую все слова "red" на "black", "tree" на "palms" из

текста, указанного в файле in.txt и сохраняющую результат в файл out.txt. Все остальные слова, пробелы, запятые, точки и т.п должны остаться без изменений.

Вот сам текст:

A red black tree is a binary search tree where each node has a color attribute the value of which is either red or black In addition to the ordinary requirements imposed on binary search trees the following requirements apply to red black trees. A node is either red or black The root is black This rule is sometimes omitted from other definitions. Since the root can always be changed from red to black but not necessarily vice versa this rule has little effect on analysis. All leaves are the same color as the root Both children of every red node are black. Every simple path from a given node to any of its descendant leaves contains the same number of black, black, black, very "black" nodes.

Помогите кто нибудь умоляю;((

Читайте также

УМОЛЯЮ, ПОМОГИТЕ, ОЧЕНЬ-ОЧЕНЬ НУЖНО!!! (д.з. на ЗАВТРА) Учебник Л.Босова стр 47-48 задание47 ПОМОГИТЕ!!! вот задание: Марине

Яблочковой не нравилось, что каждый раз учительница называет её фамилию последней. Когда учительница узнала об этом, она сказала: "Марина, если ты составишь свой список учеников, я буду пользоваться им." Помогите Марине отсортировать список так, чтобы её фамилия оказалась первой. Восстановите список учительницы.

Марина Яблочкова

Катя Арбузова

Валя Стрелкина

Роберт Щукин

Коля Белкин

Лена Волкова

Дима Иволгин

Серёжа Тополев

Яша Арбузов

ПОМОГИТЕ ПЛИЗ!

У меня такое дело: я перекачивала фотографии с телефона на компьютер. Я как всегда открыла папку от куда перекачивать надо и стала копировать нечаянно убрала руку и получилось так что фотки стали копироваться автоматически в эту же папку. я быстро нажала на крестик и оно перестало копировать, я все выделенные фотографии удалила, а вместе с ними удалились все фотографии которые я выделяла. я быстро выдернула из телефона юизби шнур и все закрылось. опять открыла папку а там пусто посмотрела в корзину тоже пусто где мне можно найти эти фотографии. они мне очень дороги умоляю помогите. У меня ноутбуке стоит виндоувс 8 , а телефон експлей атом.

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!ПОМОГИТЕ ПОЖАЛУЙСТА !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

ПРОГРАММИРОВАНИЕ,ПАСКАЛЬ.РЕБЯТА,УМОЛЯЮ,ПОМОГИТЕ.

Задали написать программу на язвке паскаль:вычислить и вывести на экран 8 первых элементов ряда если каждый элемент задан формулой а1= i/sin*i



Вы находитесь на странице вопроса "УМОЛЯЮ,ПОМОГИТЕ!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.