Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

ПРОГРАММИРОВАНИЕ,ПАСКАЛЬ.РЕБЯТА,УМОЛЯЮ,ПОМОГИТЕ.

5-9 класс

Задали написать программу на язвке паскаль:вычислить и вывести на экран 8 первых элементов ряда если каждый элемент задан формулой а1= i/sin*i

димастасюк 13 июля 2014 г., 1:41:22 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vava11134
13 июля 2014 г., 2:56:13 (9 лет назад)

№1. программа на Паскале

program xxx;

  var n : integer;

        x : array[1..8] of integer;

begin

  for n:=1 to 10 do

    x[n]:=i/sin*i

+ 0 -
ирина32
13 июля 2014 г., 5:50:40 (9 лет назад)

Вот без массивa:

var  i:integer;
begin
for i:=1 to 8 do writeln(i/sin(i));
end.  

Ответить

Другие вопросы из категории

Надо заполнить таблицу:

Вид информации Чувство Орган
___________________________________________
Зрительная
Звуковая
Вкусовая
Обонятельная
Осязательная

три пятикласницы Анна Ева и Лиза одинаково быстро набирают текст на комьпьютере если любые две девочки будут одинаково работать на компьтере то смогут

напечатать материалы для школьной газеты за час,за сколько времени они напечатают газету работая в троём

Читайте также

РЕШИТЕ ПОЖАЛУЙСТА!!! Сформировать массив множителей заданного числа. Язык программирования - паскаль.ПОМОГИТЕ, ПОЖАЛУЙСТА!!! дана матрица

B(4,3). Заменить отрицательные элементы произведением положительных элементов. Языка программирования - паскаль.

УМОЛЯЮ,ПОМОГИТЕ!

1)Составить программу вывода на экран одномерного массива из пяти чисел,заполненного с клавиатуры

2)Составить программу вывода на экран одномерного массива из пяти чисел(числа в интервале от 0 до 100),заполненного случайным образом

3)найти минимальный элемент массива использованный случайным образом

Помогите пожалуйста.....

Ключевые слова программирования Паскаль ,что они обозначают:and,end,nil,set,array,file,not,then,begin ,for, of, to, case, wrile, downto ,recond, with

,function ,or ,type ,const ,goto, packed, until, div, if, procedure, var ,do ,in, program , else, mod, repeat! помогите очень нужно!



Вы находитесь на странице вопроса "ПРОГРАММИРОВАНИЕ,ПАСКАЛЬ.РЕБЯТА,УМОЛЯЮ,ПОМОГИТЕ.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.