Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Пожалуста помогите решить задачу по поскале abc Составить программу расчёта корня квадратного из числа х и определите дробную часть

5-9 класс

результата..

Poprygun100 08 июля 2013 г., 0:30:45 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Jenison
08 июля 2013 г., 1:49:22 (10 лет назад)

var

x:real;

begin

readln(x);

writeln('Корень из х =',sqrt(x):7:3);

writeln('Дробная часть =',frac(sqrt(x)):0:10);

end.

Ответить

Другие вопросы из категории

Найдите в списке шесть пар множеств, между которыми существуют

отношения «является разновидностью». Определите в каждой такой паре имя
подмножества. Назовите для него хотя бы одно дополнительное свойство:

• книга;
• бензин;
• врач;
• молоко;
• строитель;
• учебник;
• жидкость;
• справочник;
• человек.

Переведите в двоичную систему счисления:

а)14
б)12
в)1999
г)28
Помогите пожалуйста)

фотоальбом полностью занимает DVD объемом 4.7 Гбайт. Сколько времени уйдет на просмотр всех фотографий уходит 5 с и каждая

фотография занимает 500Кбайт?

информационая емкость человеческой яйцеклетки приблизительно равна 2 в 33 битов сколько дискет ёмкостью 1,4 Мбайт потребуется для размещения этой информации?

средняя скорость передачи даных по некоторорому каналу связи = 30Кбит/с .Определите,сколько понадобится секунд, чтобы передать по этому каналу 80 страниц текста,каждая страница которого содержит в среднем 128символов,а информационный вес одного символа = 8 битам.

Читайте также

Пожалуйста помогите решить задачу по информатике!

Задача: Две
хозяйки купили 8 литров молока. У одной 5 литров в 6- литровом бидоне, у
другой 3 литра в 5 - литровом бидоне. Они решили разделить всё молоко
поровну, по 4 литра, пользуясь ещё одним, 2 - литровом бидоном. Как это
сделать?

PASCAL. нужна помощь. ПОЖАЛУЙСТА помогите решить задачу в PASCAL (если рОЧЕНЬ нужна помощь. ПОЖАЛУЙСТА помогите решить задачу в PASCAL (если решиш - проси

что угодно, помогу)Вот задача - Под конец учебного года ученики 11 класса решали понять у кого же из них будет самый высокий средний балл ? Известно , что - в классе учится 14 учеников, - Сумма всех средних баллов аттестата = 100.Известно также , что первый ученик имел средний балл, который составляет 1/ 12 суммы всех средних баллов. Второй ученик - на 0,15 % больше, чем первый ученик , но на 1,75 % меньше , чем третий ученик . Средние баллы аттестатов двух сестер были равными среднему арефметичному оценок вышеупомянутых учеников , разделенном на 1.5 . Четвертый ученика на конец года имел такой же балл , как и первый ученик , но на 5% меньше , а остальные ученики - имели равные баллы .Какой средний балл на конец года получил каждЫй?

Очень срочно, и очень нужно составить программы по информатике PASCAL ABC, помогите, пожалуйста от этих программ зависит моя четвертная.

1. Составьте программу для определения большего из двух чисел х или у
2. Составьте программу для нахождения площади прямоугольника по заданным сторонам а и б



Вы находитесь на странице вопроса "Пожалуста помогите решить задачу по поскале abc Составить программу расчёта корня квадратного из числа х и определите дробную часть", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.