Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Пожалуста помгите решить задачу по поскале abc Составить программу рассёчата отнашения чисел а и б с округлением

5-9 класс

результата.

Alfa10 25 июля 2013 г., 10:28:42 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Анфиса2
25 июля 2013 г., 12:36:41 (10 лет назад)

program otnoshenie;

 

uses Crt;

 

var
a,b:integer;


begin
write('a=');
readln(a);
write('b=');
readln(b);
if (a<>0) and (b<>0) then
begin
writeln('a/b=',round(a/b));
writeln('b/a=',round(b/a));
end else
writeln('Ошибка ввода');

end;

Ответить

Другие вопросы из категории

Марта вирішила допомогти однокласниці в середовищі Скретч запустити на виконання проект Сніжинки. Запиши, які способи виконання цього завдання може

запропонувати дівчинка, та дії, які слід виконати при цьому в кожному із випадків.
Спосіб 1. Використовуємо елементи вікна середовища.
Спосіб 2. Використовуємо вкладку Скрипти.

3.

Читайте также

Помогите пожалуйста решить задачу в pascal ABC. Очень срочно нужно

Составьте программу, позволяющую определить, будет ли введённая строка перевёртышем после удаления из неё всех пробелов

Вася, Илья, Коля, Никита и Петя решали задачи по информатике. Всего было 5 задач. Кто сколько задач решил, если известно, что: Вася и Коля решали все

задачи вместе; Петя решил на 2 задачи больше, чем Вася; Илья решил меньше задач, чем Коля; Никита решил больше задач, чем Илья, но меньше, чем Вася; каждый решил хотя бы по одной задаче.



Вы находитесь на странице вопроса "Пожалуста помгите решить задачу по поскале abc Составить программу рассёчата отнашения чисел а и б с округлением", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.