Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Составить программу рассёчата отнашения чисел а и б с округлением результата. Поскаль ABC

5-9 класс

Nastyahvaley 28 июля 2014 г., 12:46:16 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lifan159
28 июля 2014 г., 14:21:09 (9 лет назад)

programm   njknk;

var a,b,c:real;

begin

readln(a,b);

if b<>0 then begin

c:=a/b;

writeln('c',a:10:0);

Ответить

Другие вопросы из категории

В марафонском забеге участвуют 87 человек. Специальное устройство регистрирует прохождение каждым участником некоторой промежуточной отметки, записывая

его номер с использованием минимального возможного количества бит, одинакового для каждого участника. Каков информационный объём сообщения, записанного устройством, если данную промежуточную отметку миновали только 64 из 87 вышедших на старт участников?
Варианты ответов:
1). 78 байт
2). 78 бит
3). 56 бит
4). 56 байт

15 18 20

y≔ ∑ ∏ ∑(i!+j)/(i+k)×k^2
(i=4) (i=j) (k=j)

сумма- в сумме произведение-в произведении сумма
написать программу для вычисления y

Читайте также

1)Составить программу которая выводит на экран каждое 5-ое число и таких чисел 20.

2)Составить программу которая вычисляет произведение натуральных чисел от 5 до 10.

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


1) составить программу , которая вычисляет суммы элементов столбцов двумерного массива и записывает их в одномерный

2-ая Составить программу , которая в двумерном массиве случайных чисел элементы всех четных строк делает нулевыми
язык паскаль



Вы находитесь на странице вопроса "Составить программу рассёчата отнашения чисел а и б с округлением результата. Поскаль ABC", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.