Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

15 18 20

5-9 класс

y≔ ∑ ∏ ∑(i!+j)/(i+k)×k^2
(i=4) (i=j) (k=j)

сумма- в сумме произведение-в произведении сумма
написать программу для вычисления y

Arujan00 10 июня 2014 г., 11:53:21 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Yamasha31
10 июня 2014 г., 12:25:25 (9 лет назад)

var i,j,k:integer;

y,f,s1,s2:real;

Begin

  f:=2*3;

  for i:= 4 to 15 do begin

    f:=f*i;

    for j:= i to 18 do begin

      for k:= j to 20 do begin

        s1:=s1+ k*k*(f+j)/(i+k);

      end;

      s2:=s2*s1;

    end;

    y:=y+s2;

  

  end;

  writeln(y);

End.

 

Ответить

Другие вопросы из категории

помогите пожалуйста решить
Помогите, пожалуйста!

Мы с вами знаем, что Санкт-Петербург менял свое название несколько раз. Составить программу(Pascal ABC), которая на введенную дату выдает название города.
Если:
с 1703 – 1914 г. – Санкт Петербург, с 1914 – 1924 г. Петроград, с 1924 – 1991 г. Ленинград, с 1991г. – Санкт Петербург.
Заранее спасибо)

два работа заполняли таблицу. В программе, по каторой действуют данные работи, существуют условие на заполнение таблиц; в каждой строке и в каждом

столбце таблици числа упорядочены по возрастанию.Таблица имеет размеры 5*5 и работы заполнает её числама от 1 до 25,

Какое наименьшее значение суммы числа по периметру таблицы может получиться при ее заполнении

Читайте также

ПОМОГИТЕ ПОЖАЛУЙСТА !!! СРОЧНО НАДО !!


Проследите , как изменяются числа в каждом ряду , и продолжите каждый из рядов , вписав еще 4 числа !!!
а)6, 9, 12, 15, 18 ...

б) 5, 10, 15, 20, 25, 30 ...
в) 3, 7, 11, 15, 19, 23 ...
г) 25, 24, 22, 21 ...
д) 1, 4, 9, 16 ...
е) 16, 12, 15, 11, 14, 10 ...
ж)16, 17, 18, 26, 27, 28, 36, 36, 37, 38 ...
з) 27, 34, 41, 48 ...
и) 56, 48, 40 ...
к) 100, 200, 300 ...
л) 112, 113, 114, 212, 213, 214 ...
м) 112, 122, 132, 212, 222, 232 ...

В результате реформы системы транспорта в городе были введены новые билеты на метро на

1, 5, 10, 15 и 20 поездок. В таблице ниже приведены стоимости билетов:
Количество поездок Цена билета
1 -35
5 -130
10 -170
15 -240
20 -300
Мише нужно совершить за месяц 44 поездки. Какие билеты и в каком количестве ему нужно
приобрести для этого? Он может купить билетов на большее число поездок, если это будет
выгоднее.
В ответе запишите 5 чисел через пробел: количество билетов на 1, 5, 10, 15, 20 поездок,
которое должен купить Миша. Например, ответ «3 0 1 0 2» означает, что Миша должен
купить 3 билета на 1 поездку, 1 билет на 10 поездок и 2 билета на 20 поездок.

2. Модем, передающий информацию со скоростью 28800 бит/с, может передать две страницы текста (3600 байт) в течение: a) 1 секунды

b) 1 минуты
c) 1 часа
d) 10 секунд
e) 10 минут

3. Сколько секунд займет пересылка страницы текста, содержащей 3000 символов, при использовании модема, работающего со скоростью 1200 бит/с?

a) 5
b) 10
c) 15
d) 20
e) 25




помогите срочно 1,2,3,,5,6. кто что сможет

1.спосіб запису чисел за допомогою певної кількості знаків називають :системою числення,буквами,алфавітом,арифметикою?
2.число вибране для утворення системи числення називають її :базою,основою,числом,степенем?
3.за допомогою яких цифр записуеться число у двійковій системы:двыйок,цифр від 0 до 2,від 1 до 2,цифр 0 та 1?
5.якої системи числення не існуе:нульової,десяткової,вісімкової,шістнадцяткової?
6.якому числу в десятковій системі числення відповідае двійковий запис 10101:18,20,21,24??

Напишите программу, которая в последовательность натуральных чисел определит значение наибольшего из всех нечетных введеный чисел. Программа

получает на вход целые числа, количество введеных чисел неизвестно, последовательность чисел заканчивается числом 0 (0 - признак окончания ввода, не входят в последовательность) .

Количество чисел не привышает 1000. Введеные числа не привышают 30000.

Программа должна вывести одно число - наибольшее из всех нечеиных введеных чисел.

Пример работы программы:

Входные данные Выходные данные

15 17

20

17

0



Вы находитесь на странице вопроса "15 18 20", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.