Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Подскажите пожалуйста что тут нужно делать вообще?

10-11 класс

Orxan 07 авг. 2013 г., 1:38:15 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
KatanaPRO
07 авг. 2013 г., 3:36:09 (10 лет назад)

каждая стрелочка это сдвиг.(Сдвиг на одну клетку) Куда двигаться покажут стрелки. 

Ответить

Другие вопросы из категории

Помогите!!!!

Прошу помогите, умоляю.........
Это Паскаль.....

Написать программу на turbo pascal.

1.Вычислить значение факториала n! (P=1*2*...*n*N)..N=12
2.Найти сумму элементов заданного массива C[1..n]. Данные для ввода: n=7; C[1;2;3;-4;5;-6;7].
3.

Ребята помогите номер 8 решить

Читайте также

Помогите с заданиями в Excel, пожалуйста!

Очень прошу объяснить, что тут нужно делать. Просто всю тему проболела и теперь вообще не понимаю, что от меня хотят.


Определение корней
уравнения

Скажите по конкретнее, что нужно знать чтобы научиться программировать в Pascal - что именно нужно изучить...

У нас на первом курсе тема Pascal, а я гляжу на него как баран на новые ворота...
Я отстал сильно на 2 недели и ни могу ни как понять его... Скажите пожалуйста по конкретнее с чего начать, что именно нужно изучить или выучить, понять, чтобы знать как составлять на нём программы ?

Срочно

Формулы пожалуйста что и как делать

Помогите решить задачу на паскале, очень нужно:

Дана строка, удалить текст находящийся в скобках (вместе со скобками)

Я тут начал делать, вот только с удалением у меня ничего не получается, напишите как можно сделать

Вот как я делал:
program zd;
uses crt;
var s:string; i,l,n,t,y:integer;
begin
clrscr;
writeln('Введите строку');
readln(s);
l:=length(s);
for i:=1 to n do begin
if s[i]='(' then
t:=i; {здесь присваивал номер найденной скобки}
if s[i]=')' then
y:=i; {так же, как и выше}
delete (s,t,i); {у меня получается, что он удаляет с открывающей скобки и всё что находится вправо, а левая часть до скобки остается нетронутой}
end;
writeln('Данный результат =', s);
readln;
end.



Вы находитесь на странице вопроса "Подскажите пожалуйста что тут нужно делать вообще?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.