Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Подскажите пожалуйста,что тут не так?Вроде все правильно,а выдает ошибку.И переменные тут не нужны.

10-11 класс

Nastyakudeyaro 06 мая 2015 г., 3:23:08 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ladysemeniutin
06 мая 2015 г., 4:05:58 (8 лет назад)

Конфликтует название программы. Измени название с Random на Random1 к примеру

program Random1;
Uses crt;

Begin
randomize;
repeat
  textcolor(random(15));
  gotoxy(random(80) + 1, random(40) + 1);
  write(chr(random(255)));
  delay(random(20));
until false;
End.

+ 0 -
Lolkahghg
06 мая 2015 г., 5:21:39 (8 лет назад)

Uses crt;

Begin

randomize;
repeat
textcolor(random(15));
gotoxy(random(80) + 1, random(40) + 1);
write(chr(random(255)));
delay(random(20));
until false;

End.

+ 0 -
хрустально
06 мая 2015 г., 8:15:31 (8 лет назад)

а лучше так
Uses crt;

Begin
randomize;
repeat
textcolor(random(15));
gotoxy(random(80) + 1, random(40) + 1);
write(chr(random(255)));
delay(random(20));
until false;

End.

+ 0 -
ильзирушка
06 мая 2015 г., 9:38:23 (8 лет назад)

ой ну да ладно

+ 0 -
Аня12022003
06 мая 2015 г., 10:58:55 (8 лет назад)

пофиг, сейчас работает?

+ 0 -
Annao
06 мая 2015 г., 12:45:24 (8 лет назад)

Да,только я не понимаю в чем разница?

Ответить

Другие вопросы из категории

Читайте также

Помогите! Что здесь не так? как достроить крышу??

и помогите, пожалуйста, окно сделать

Вывести все правильные скобочные выражения длиной N, состоящие из круглых и квадратных скобок.

Ввод
В первой строке находится единственное число N.
Вывод
Каждое выражение выводится в отдельной строке.
Ограничения
1 ≤ N ≤ 14, N - четное.
Вывести все правильные скобочные выражения длиной N, состоящие из круглых и квадратных скобок.
Ввод
В первой строке находится единственное число N.
Вывод
Каждое выражение выводится в отдельной строке.
Ограничения
1 ≤ N ≤ 14, N - четное.

Синоптик предсказал погоду следующим образом. Если будет южный ветер или не будет северного ветра, то будет дождливо и не будет холодно. Если

ветра южного не будет, то не будет пасмурно или пойдет дождь. Если все же будет южный ветер, то будет пасмурно, но дождя не будет. Если не будет северного ветра или не будет холодно, то задует южный ветер и будет пасмурно. Какую погоду предсказал синоптик?( Напишите решение, пожалуйста, ответ я и так знаю)

1. 23 вопрос - перечислите режимы работы субд access:

-создание таблицы в режиме конструктора;
-создание таблицы с помощью мастера;
-создание таблицы путем ввода данных.

2. что такое векторный формат ?

3. можно ли отнести к сервисным программам следующее:
а) программы обслуживания дисков (копирование, лечение, форматирование и прочее)
б) сжатие файлов на дисках (архиваторы)
в) борьбы с комп-ми вирусами и многое другое.
сам думаю что тут ответ Б - прав или нет ?


4. что относится к свойства алгоритма (а. дискретность, б. результативность в. массовость, г. определенность, г. выполнимость и понятность) - тут думаю, что все варианты правильные . Прав или нет?



Вы находитесь на странице вопроса "Подскажите пожалуйста,что тут не так?Вроде все правильно,а выдает ошибку.И переменные тут не нужны.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.