Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Написать программу, которая вводит с клавиатуры а и b целые числа и таходит целую часть от деления b на аю Если эта часть больше трёх, то а * b, а если

5-9 класс

меньше или тавно трём, то сумму а и b.

ELENA20072010 27 нояб. 2014 г., 16:43:52 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sanekbel
27 нояб. 2014 г., 19:10:56 (9 лет назад)

Var a,b,c:integer;
Begin
 readln(a,b);
 c:=b div a;
 if c>3 then writeln('a*b=',a*b)
  else writeln('a+b=',a+b);
End.

Ответить

Другие вопросы из категории

1. Ділянка лісу має

форму рівнобічної трапеції. Обчислити її периметр і площу за заданими
сторонами.


паскаль

Читайте также

Пожалуйста помогите решить желательно все или хотя бы одну (P.S. программа для программы Turbo Pascal) 1.Написать программу, которая предлагает

ввести 3 значное число и находит сумму его цифр.

2. Написать программу, которая предлагает ввести 3 значное число и меняет порядок цифр наоборот. (123- 321)

3.Написать программу, которая предлагает ввести три числа с клавиатуры, находит их сумму, произведение и среднее арифметическое.

Помогите плиз срочно 1)Написать программу,которая спрашивает"Который час?" и,в зависимости от введенного времени,выводит приветствие:"Доброе

утро","Добрый день","Добрый вечер", "Спокойной ночи". 2)Написать программу,которая определяет,принадлежит ли точка с координатами (x,y)Заштрихованной области,ограниченной точками(x1,y1)(x2,y2).

1. Напишите программу, которая вводит трехзначное число и разбивает

его на цифры. Например, при вводе числа 123 программа должна
вывести 1, 2, 3.
2. Напишите программу, которая вводит возраст человека (число, не
превосходящее 120) и выводит на экран этот возраст со словом «»год,
«года» , «лет» . например «21 год», «22 года», «15 лет»

Помогите пожалуйста !!!!



Вы находитесь на странице вопроса "Написать программу, которая вводит с клавиатуры а и b целые числа и таходит целую часть от деления b на аю Если эта часть больше трёх, то а * b, а если", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.