Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Написать программу решения задачи, в которой запрашивается рост и вес человека, вычисляется и сообщается разница по формуле "рост минус 100 минус вес".

5-9 класс

Если разница =10, то вес идеальный.

Sabirovarais 25 янв. 2015 г., 23:56:53 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Homeschooler
26 янв. 2015 г., 2:09:56 (9 лет назад)

Надо было написать бы еще среду программирования. Пишу на Qbasic

CLS

INPUT "VES=", v

INPUT "ROST=", r

LET id = r-100-v

IF id = 10 THEN

 PRINT "ves idial"

ELSE

 PRINT "ves ne idial"

END IF

END

Ответить

Другие вопросы из категории

к какой области компьютерной графики относятся графические пакеты для: а) получениядвижущихся изображений; б)подготовки чертежей;

в)построения графиков;

г)графиского представления результатов научных экспериментов;

д)построения диаграмм;

е)создания иллюстраций к книгам;

ж)создания видеопрезентаций?

В тетради письменно: составить СВОЮ программу на языке программирования Паскаль, которая бы могла вычислять по аргументу (который будет задан

пользователем в градусах) значение одной из тригонометрических функций (ПО ВЫБОРУ) sin (x), cos (x), tg (X) или ctg (x).

напишите на АЯ алгоритм вычисления y по формуле ,где x-заданное число.Учтите следующие ограничения:1)в арифметических выражениях можно использовать только

опереции сложения,вычитания,и умножения;2)каждое выражение может содержать только одну арифметическую операцию.Выполните трассировку алгоритма при x=2

Читайте также

Перед началом учебного года все школьники проходят медицинский осмотр, каждому измеряют рост и вес. Для каждого первоклассника необходимо также определить

тип парты (по росту, всего 3 типа). Проведите медицинский осмотр 500 школьников.

Составьте программу, содержащую процедуру, отвечающую за измерение роста и веса, и функцию, отвечающую за определение типа парты первоклассника.
Шкала типа парт:
140<=
140-150
>=150
Программу составить в Pascal ABC
Помогите пжлста!

1. Написать программу, которая спрашивает «Который час?» и, в зависимости от введенного времени, выводит на экран приветствие: «Доброе утро», «Добрый

день», «Добрый вечер», «Спокойной ночи».
2. Составьте программу, которая вычисляет оптимальный вес пользователя, сравнивает его с реальным весом и выдает рекомендации о необходимости поправиться или похудеть. Оптимальный вес вычисляется по формуле: рост (в сантиметрах) – 100.
Помогите решить 2 задачи

помогите пожалуйста..очень надо....что нибудь из этих задач..1)написать программу которая поменяет местами первую и последнюю букву в слове. 2)написать

программу которая вставит между буквами веденного слова пробелы 3)написать программу вывода на экран деление двух чисел

5-9 класс информатика ответов нет
написать программу которая вычисляет оптимальный вес пользователя сравнивая его с реальными выдаёт рекомендации о необходимости поправиться или

похудеть.по формуле рост минус 100...

написать то легко но учитель сказал что б говорилось на сколько худеть или поправиться надо ...(( ну ни как не могу додуматься(( помогите (( вот сама написаная программа

Program Zadacha1;
Var ves, rost, optVes:integer;
Begin
write('введите массу тела');
read(ves);
write('введите рост в см');
read(rost);
optVes:=rost-100;
if ves>optVes then write('вам необходимо похудеть' );
if ves<optVes then write('вам необходимо поправиться');
if ves=optVes then write ('ваш вес оптимальный')
End.



Вы находитесь на странице вопроса "Написать программу решения задачи, в которой запрашивается рост и вес человека, вычисляется и сообщается разница по формуле "рост минус 100 минус вес".", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.