Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

А1.

10-11 класс

К осязательным знакам можно отнести:
1.устную речь, звон колокола.
2.азбуку Брайля
3.знаки химических элементов, дорожные знаки
4.запах шерсти
А2.
Алфавит, на котором строится единая система хранения и передачи наследственной информации живыми организмами: Выберите один из 4 вариантов ответа:
1) естественный
2) формальный
3) генетический
4) двоичный

Masha6766 12 дек. 2014 г., 12:04:54 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Melisailina
12 дек. 2014 г., 13:53:08 (9 лет назад)

К осязательным знакам можно отнести: 2

Ответить

Другие вопросы из категории

Калькулятор для инопланетян работает в четверичной системе

счисления и для вывода числа на экран имеет только четыре знакоместа. С каким
самым большим числом они могут работать?
Ответ запишите в десятичной системе счисления. В ответе запишите только число,
не указывая основание.

НАРОД ПОМОГИТЕ ПОЖАЛУЙСТА.

Нужно написать программу про месяца в виде case!!!!

Определить для массива X(n) алгебраические суммы четных и нечетных элементов массива. Вывести исходный массив и полученные значения. Упорядочить массив X(n

) по возрастанию. Вывести полученный массив. Исходный массив элементов получить с помощью датчика случайных чисел. Значения буквенных переменных задавать с клавиатуры.
Помогите написать программу в QBasic и нарисовать блок-схему(необязательно)

Читайте также

A B C D E F 1 2 3 1 2 3 4 4 11 13 15 17 5 21 24 27 30 6 31 35 39 43 В ячейке А1 записали формулу

=E$5-SD4. После этого ячейку А1 скопировали в ячейку В2. Какое число будет показано в ячейке В2?

Знак $используется для обозначения абсолютной адресации

1)6

2)14

3)16

4)24

Помогите с тестами по информатике!!! А1. Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 3 + 3*4;

b := (a div 10) + 4;

a := (b mod 10) + 2;

b:= a + b;

a:= a mod 2 + b div 3;

1) a=4, b=14;

2) a= 24, b= 6;

3) a=5, b=12;

4) a=8, b=12.

А2. Для какого из указанных значений числа X истинно высказывание

((X < 5)→(X < 3)) Ù ((X < 2)→(X < 1))

1) 1

2) 2

3) 3

4) 4

А3. Укажите, какое логическое выражение равносильно выражению ¬(A Ú ¬B Ú C) ?

1) ¬A Ú B Ú ¬C

2) A Ù ¬B Ù C

3) ¬A Ú ¬B Ú ¬C

4) ¬A Ù B Ù ¬C

X

Y

Z

F

1

1

1

1

1

1

0

1

1

0

1

1

А4. Символом F обозначено одно из указанных ниже логических выражений от трех аргументов: X, Y, Z. Дан фрагмент таблицы истинности выражения F (см. таблицу справа).

Какое выражение соответствует F?

1) X Ú ¬Y Ú Z

2) X Ù Y Ù Z

3) X Ù Y Ù ¬Z

4) ¬X Ú Y Ú ¬Z

А5. Что будет выведено на печать в результате выполнения следующих операторов:

a := 5; b := 10;

write( 'сумма двух чисел ' ); write( 'a+b' );

write( ' = ', a+b );

1) сумма двух чисел 5+10 = 15

2) сумма двух чисел a+b = 15

3) сумма двух чисел 5+10 = a+b

4) сумма двух чисел a+b = 5+10

5) ни один из ответов 1-4 не верен

А6. Чему было равно значение переменной a, если после выполнения операций

b := sqrt( sqr(a+1) );

c := -b;

a := 1 + 2 / (c-b);

она стала равна 0 ?

1) 2

2) 0

3) –1

4) любое вещ. число, не равное -1

5) ни один из ответов 1-4 не верен

А7. Чему будет равно значение А после выполнения цикла

а:=1024;

While a>0 do

a:=a / 2;

1) 0

2) 1

3) зациклится

4) 512

5) ни один из ответов 1-4 не верен

A8. Сколько раз выполнится тело цикла?

A:=32;

While A>2 do

Begin A:=A / 2; writeln(‘A’); end;

1) 8

2) 6

3) 5

4) 4

5) 3

Помогите составить код (С++) Даны натуральное число п, действительные числа а1 ..., an. В последовательности

определить количество соседств двух чисел разного знака.

Помогите составить программу срочно

задание: Даны действительные а1,...,аn. Вычислить сумму положительных и произведение четных членов данного массива, если таких членов нет, то выдать сообщение.



Вы находитесь на странице вопроса "А1.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.