Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

В двумерном массиве 3 на 3 определите произведение отрицательных

10-11 класс

нечетных элементов.

Vburvin3 12 янв. 2016 г., 11:29:43 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Саша12345678910
12 янв. 2016 г., 12:03:28 (8 лет назад)


res=1;
for i:=0 to 2 do
for j:=0 to 2 do
if (mas[i,j] mod 2 <>0) and(mas[i,j]<0) then res=res*mas[i,j];

 

Ответить

Другие вопросы из категории

Написать программу, вычисления , ПАСКАЛЬ, ПОМОГИТЕ ПОЖАЛУЙСТА

Вывести на печать значения функции z=x²+y+sin(x) при изменении

У ис­пол­ни­те­ля Каль­ку­ля­тор две ко­ман­ды,которым присвоена номера: 1. при­бавь 2 2. умножь на 2.

Сколь­ко есть программ,которые число 1 преобразуют в число 24?

Читайте также

Паскаль, составьте программу для двумерного массива:

Найти произведение отрицательных элементов указанной строки двумерного массива размером 4*5 целых чисел.

Двумерные массивы

В двумерном массиве М[1..6,1..4] определить индексы наименьшего элемента в каждой строчке.

В массиве E(8) найдите произведение отрицательных

элементов, стоящих на нечётных местах.

Ввести одномерный массив A , вывести его. Найти произведение

элементов стоящих слева и справа от минимального элемента массива.
Разделить на найденное произведение минимум и максимум. Изменённый
массив вывести.
Вот начало:

program ABC;
const Nmass=100;
var A:array[1..Nmass] of integer;
N,i,k,max,min: byte;
buf:integer;
begin
cls;
//ручной ввод массива
writeLn('Введите число элементов в массиве A');
readLn(N);
writeLn('Вводим элементы массива A:');
for i:=1 to N do
begin
write('A[',i,']=');
readLn(A[i]);
end;
//вывод массива до измененния
writeLn('Исходный массив A:');
for i:=1 to N do
write(A[i]:5);
writeLn;




Вы находитесь на странице вопроса "В двумерном массиве 3 на 3 определите произведение отрицательных", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.