Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

В массиве E(8) найдите произведение отрицательных

10-11 класс

элементов, стоящих на нечётных местах.

Abikavkizelema 18 дек. 2014 г., 8:56:09 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
дэб
18 дек. 2014 г., 10:09:35 (9 лет назад)

Много "но",типа какие элементы , целые или вещественные,что будет если такое число одно.Я сделал для целых.Если число одно оно и будет вывадится.

+ 0 -
BMV0270SVETA
18 дек. 2014 г., 11:07:31 (9 лет назад)

на каком языке???я так понимаю 8 это кол-во элементов?

+ 0 -
Iaid
18 дек. 2014 г., 11:45:03 (9 лет назад)

На языке паскаль. Да,8 количество элементов)

Ответить

Читайте также

Помогите пожалуйста решить задачки в паскале.

1.В одномерном массиве перенести элемент, стоящий на первом месте в конец массива.
2.вывести на печать номера точек, лежащих в круге радиусом r. Координаты точек заданы массивами (x1,x2,...,x10), (y1,y2,...,y10).
3.В одномерном массиве найти сумму положительных, произведение отрицательных, количество четных элементов.
4.Дан массив, состоящий из 50 элементов, найти предпоследний нечетнный элемент.

Паскаль, составьте программу для двумерного массива:

Найти произведение отрицательных элементов указанной строки двумерного массива размером 4*5 целых чисел.

дана программа нахождения суммы всех элементов массива. Изменить программу таким образом,чтобы:

a) массив состоял из 15 элементов вещественного типа;
b) значения элементов массива должны меняться в интервале от 0 до 5;
c) в результате выполнения программы должно быть найдено произведение всех элементов массива, а не их сумма

Program massiv;
const n=10;
Var a: array [1..n] of integer;
s,i integer;
Begin
writeln (‘ исходный массив.‘);
For i:= 1 to n do
begin
a [ i] := random (10);
write (‘a[‘i'] =', a[i], '');
end;
s:=0;
For i:= 1 to n do
s:= s+a[i];
Writeln (‘ сумма всех элементов массива S=‘, s);
end.

Разработайте приложение для обработки двумерного массива в среде программирования VISUAL BASIC.дан массив x(15). Найти произведенияя отрицательных и

положительных элементов массива P1 и P2. Определить. что больше по абсолютной величине Р1 или Р2. Вариант №2



Вы находитесь на странице вопроса "В массиве E(8) найдите произведение отрицательных", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.