Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составте программу табулирования функции y=1/x^2 с шагом 0,5 и интервал -5<x<7

5-9 класс

Nasty98965 02 марта 2016 г., 0:47:42 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Yananana
02 марта 2016 г., 2:09:04 (8 лет назад)

{Составте программу табулирования функции  y=1/x^2 с шагом 0,5 и интервал -5<x<7}
const
    max_x = 7;
    min_x = -5;
    d_x = 0.5;

var
    x, y: real;

begin
    x := min_x;
    while(x < max_x) do
    begin
        if(x <> 0) then
            y := 1 / (x * x)
        else y := 0;
        writeln('x=', x:2:1, ' y=', y:2:5);
        x := x + d_x;
    end;
end.

Ответить

Читайте также

С клавиатуры вводятся два натуральных числа N и K (0<N<=K<=200000). Требуется написать программу, которая находит сумму простых чисел,

расположенных между N и K(включая эти числа).
Пример входных данных: 2 5
Пример выходных данных: 10

СОСТАВЬТЕ программу функции в зависимости от значения аргумента y=7 при x<-7 y=-x при -7=<x<0,y=x при 0<x<=5,y=5 при x>5 программа

запрашивает ввод значения x и выводит на экран вид функции y.(помогите срочно!!!).

Помогите с программой, плиз)

Составте программу, которая заполняет массив а[1..8] случайными целыми числами от 1 до 10 и выводит на экран количество элементов с чётными значениями и сумму элементов массива с нечётными значениями

Задание 4.Составте программу ,выводящую на экран числа от 1 до 10 , по одному числу в строке.

Задание 5.Дополните программу из задания 4 так , чтобы на экран выводились числа от 1 до 10,а также квадраты и кубы этих чисел в следующем виде:
1 1 1
2 4 8
3 9 27
... ... ...
10 100 1000

ПОМОГИТЕ ПОЖАЛУЙСТА,ЗАДАНИЕ 4 ПИСАТЬ НЕ НУЖНО !ПОСТАВЛЮ ЛУЧЩИЙ ОТВЕТ И "СПАСИБО"

1.Составте программу для нахождения граммов G в X унциях (1 унция = 28,35 грамма). Исходное количиство граммов задается с клавиатуры. 2.Напишите

программу нахождения длин медиан m1, m2 и m3 треугольника по указанным формулам. Длины сторон a,b и c задаются с клавиатуры.

m1=...

m2=...

m3=...



Вы находитесь на странице вопроса "Составте программу табулирования функции y=1/x^2 с шагом 0,5 и интервал -5&lt;x&lt;7", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.