Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Построить блок схему нахождения значений функций F X*2+3,при х>=2 F= X+1, при x <2 x-2

5-9 класс

Vladg 03 июня 2013 г., 2:31:43 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ronaldopasha
03 июня 2013 г., 4:46:03 (10 лет назад)

program n1;
var x,y:real;
begin
writeln('Введите x');
read(x);
if x>=2 then y:=2*x+3 else
y:=(x+1)/(x-2);
writeln('Значение функции равно ',y);
end.

Ответить

Другие вопросы из категории

Информатика

Составить программу, которая формирует массив из 12 случайных целых чисел,
принадлежит промежутку [ -20; 20 ], заменяет отрицательные чиста на -1 выводит
значения элементов массива до и после замены.

На уроке в результате математических действий группа детей из четырех человек получила разные ответы. Миша сказал "это число 10", Саша: "Это простое

число". Кристина: "Это нечетное число", а Маша: "У меня получилось 12". Какое это число, если и девочки и мальчики ошблись ровно по одному разу?

Читайте также

1.Постройте блок-схему алгоритма, записанного на алгоритмическом языке:

Напиток
алг
нач
орехи истолочь в ступке
орехи растворить в горячем молоке
варить 10 минут, добавить сахар
охладить
кон
2.Составьте блок-схему нахождения периметра треугольника
по формуле: P=a+b+c, если a=3; b=4;c=5.
3.Даны числа X,Y,Z. найдите их среднее арифметическое.
4. составьте блок-схему вычисления следующего выражения:
a=|x-y| : 10x+|xy+x+y|
РЕБЯТ ПОМОГИТЕ ПОЖАЛУЙСТА ОЧЕНЬ НУЖНА ВАША ПОМОЩЬ!

Срочно...

Составить блок-схему вычисления значения функции y=4x(x+1)

Оочень срочно, пожалуйста... СоставьтеОочень срочно, пожалуйста... Составте блок-схему и программу для нахождения среднего арифметического всех

натуральных двузначных чисел, кратных 2, в программе- построение блок схем, используя циклический алгоритм

1.Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно.

2.Составить блок - схему кипячения чайника.

3.Составить алгоритм сбора яблок в саду.Ваша задача сводится к тому,что необходимо собрать ведро яблок с земли.

4.Составьте алгоритм на формальном языке и блок - схему для решения следущего примера : y=5x+6,если х=3



Вы находитесь на странице вопроса "Построить блок схему нахождения значений функций F X*2+3,при х>=2 F= X+1, при x <2 x-2", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.