Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

помоги написать программа на паскале точнее модуль этой программы вот по этой задачи: Правильный пятиугольникюопределить пятиугольник с наименьшим

10-11 класс

периметром

Tema101010 03 апр. 2014 г., 20:29:01 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Deifina
03 апр. 2014 г., 22:08:02 (10 лет назад)

Program qwdasd23;

var a, b, p1, p2 : integer;

begin 

writeln ('Введите длину стороны первого пятиугольника');

readln (a);

writeln ('Введите длину стороны второго пятиугольника');

readln (b);

p1:=5*a;

p2:=5*b;

if p1=p2 then writeln ('Пятиугольники равны')

             else 

                if p1>p2 then writeln ('Периметр первого пятиугольника больше периметра второго пятиугольника')

                             else writeln (' Периметр второго пятиугольника больше периметра первого пятиугольника');

readln;

End.

Ответить

Другие вопросы из категории

Читайте также

Помогите написать прогу на Паскале!Пожалуйста! Занятия в начальных классах отменяются в тех

случаях, когда температура воздуха не выше –25 градусов, а также при ветре не менее 7 м/с и температуре воздуха не выше –20 градусов. По утренней сводке погоды определить, пойдут ли дети в школу.

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

программа на C++ в визуальном режиме (есть несколько вариантов кода программы)

доброй ночи, уважаемые программисты и успевающие в учебе студенты. помогите, пожалуйста, написать программу на C++ (в визуальной вкладке).

ВОТ ЗАДАНИЕ:
дано три переменные вещественного типа. если их значения упорядочены по возрастанию или убыванию, то удвоить их; иначе заменить значение каждой переменной на противоположное. вывести значения переменных.


я прикрепила несколько тестовых файлов (блокнот) в которых есть несколько вариантов решение этого задание (то есть коды программ), а вы скажите какой из них лучше всего подходит, а также скажите какие компоненты нужно кинуть на форму-дизайн (то есть какие кнопки, и что на них писать). в этих 3 файлов есть написанный код программы, нужно написать: на какие кнопки что писать и какой вариант решение больше подходит.

заранее огромное спасибо всем за помощь!!!

Помогите написать программу по Информатике! Найти произведение двузначных нечетных чисел, кратных

13.

Нужно написать программу на цикле с предусловием, на Паскале.



Вы находитесь на странице вопроса "помоги написать программа на паскале точнее модуль этой программы вот по этой задачи: Правильный пятиугольникюопределить пятиугольник с наименьшим", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.