Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Помогите пожалуйста

5-9 класс

Решить уравнение ax+b=0. a и b вводятся с клавиатуры.
для паскаля

если сможете ещё и блок-схему.


Evsja123 05 янв. 2015 г., 18:22:14 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Hakker92
05 янв. 2015 г., 21:19:43 (9 лет назад)

Program uravnenie;
Var a,b,x: real;
BeginWriteln (' введите a');
Readln (a);Writeln (' введите b');
Readln(b);
x:=(0-b)/a;
Writeln(' x равно=',x);
Readln (x);
End.
___________________________________

+ 0 -
Danilponomarev
05 янв. 2015 г., 22:02:38 (9 лет назад)

Комментарий удален

+ 0 -
НамиДжагерджак
05 янв. 2015 г., 23:24:36 (9 лет назад)

да

Ответить

Другие вопросы из категории

/ИНФОРМАТИКА/ Решите пожалуйста, ОЧЕНЬ НУЖНО!!

1) Выведите на экран сумму и произведение всех чисел от 1 до 99.

1)В процессе преобразования растрового графического изображения количество цветов в палитре уменьшилось с 16 777 216 до 256. Во сколько раз при этом

уменьшился информационный объём изображения?
2) Какую часть экрана, имеющего разрешение 1024*768 точек, займет изображение файла типа BMP объёмом 1 Мбайт, созданного при глубине цвета, равной 32 бита?
3) После изменения свойств Рабочего стола монитор приобрёл разрешение 1024*768 точек и получил возможность отображать 65 536 цветов. Какой объём видеопамяти необходим для текущего изображения Рабочего стола?
Если возможно с развернутым ответом
Заранее ОГРОМНОЕ СПАСИБО!!!


Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "Помогите пожалуйста", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.