Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Срочно! Ответьте, пожалуйста!!!

10-11 класс

При использовании CASE-технологии разработки программного продукта основные усилия программист затрачивает на:
(укажите, пожалуйста, несколько вариантов ответа)


1. Кодирование

2. Анализ

3. Проектирование

4. Отладка

5. Тестирование

BabaxBam 12 янв. 2015 г., 23:33:38 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Superamina
13 янв. 2015 г., 0:43:57 (9 лет назад)

2 и 3-основные задачи на них основные усилия

Ответить

Другие вопросы из категории

напишите пожалуйста программу с case
Составьте программу, определяющую, лежит ли точка с указанными координатами X, Y на окружности радиуса R с центром в начале координат.

Program Frankenstein;
var
x,y,r:integer;
Begin
Write('Введите координату X: ');
Readln(x);
Write('Введите координату Y: ');
Readln(y);
Write('Введите длину радиуса R: ');
Readln(r);
If (sqr(x)+sqr(y))=r
then writeln('Точка лежит на окружности!')
Else writeln('Точка не лежит на окружности!');
End.

Почему программа всегда показывает что точка не лежит на окружности, хотя на самом деле она лежит! Где я ошибся?

Помогите, пожалуйста.

В паскале.

найти все двузначные числа, сумма кубов цифр которых делится на 17. (использовать вложенные циклы)

Петя записал IP-адрес школьного сервера на листке бумаги и положил его в карман куртки. Петина мама случайно постирала куртку вместе с запиской. После

стирки Петя обнаружил в кармане 4 обрывка с фрагментами IP-адреса. Эти фрагменты обозначены буквами А 0.144 ;Б 146. ; В 15; Г .100 в ответе укажите последовательность букв, обозначающих фрагменты, в порядке, соответствующем IP-адресу

Читайте также

1)Приведите пример алгоритма, в котором нарушено свойство конечности. 2)Для программ Russian_method и Al_Horemzi опишите алгоритмы на языке

блок-схем и на учебном Алгоритмическом языке.

Срочно нужно ответить.Пожалуйста помогите.

Срочно! Ответьте, пожалуйста!!!

Класс может иметь интерфейс для доступа к его экземплярам извне. Он реализуется модификаторами доступа:


1. private

2. inline

3. public

4. protected

5. static

срочно решите пожалуйста!


Вы находитесь на странице вопроса "Срочно! Ответьте, пожалуйста!!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.