Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Ребят, помогите, пожалуйста... нужно срочно упростить по законам...

10-11 класс

RusIkL97 14 нояб. 2014 г., 20:48:13 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Olechkamina
14 нояб. 2014 г., 22:54:23 (9 лет назад)

A∨B∨C∨(отрицание)D
кажется так

Ответить

Другие вопросы из категории

напишите пожалуйста программу с case
Составьте программу, определяющую, лежит ли точка с указанными координатами X, Y на окружности радиуса R с центром в начале координат.

Program Frankenstein;
var
x,y,r:integer;
Begin
Write('Введите координату X: ');
Readln(x);
Write('Введите координату Y: ');
Readln(y);
Write('Введите длину радиуса R: ');
Readln(r);
If (sqr(x)+sqr(y))=r
then writeln('Точка лежит на окружности!')
Else writeln('Точка не лежит на окружности!');
End.

Почему программа всегда показывает что точка не лежит на окружности, хотя на самом деле она лежит! Где я ошибся?

Помогите, пожалуйста.

В паскале.

найти все двузначные числа, сумма кубов цифр которых делится на 17. (использовать вложенные циклы)

Петя записал IP-адрес школьного сервера на листке бумаги и положил его в карман куртки. Петина мама случайно постирала куртку вместе с запиской. После

стирки Петя обнаружил в кармане 4 обрывка с фрагментами IP-адреса. Эти фрагменты обозначены буквами А 0.144 ;Б 146. ; В 15; Г .100 в ответе укажите последовательность букв, обозначающих фрагменты, в порядке, соответствующем IP-адресу

Читайте также

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)



Вы находитесь на странице вопроса "Ребят, помогите, пожалуйста... нужно срочно упростить по законам...", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.