Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

привет, помогите пожалуйста, нужно СРОЧНО Ввести целое число, найти его квадрат, не используя операцию умножения. Найти сумму первых N членов

10-11 класс

арифметической прогрессии: 1, 6, 11, 16, ...

напишите не в паскале

89272821580 15 сент. 2013 г., 21:11:43 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
МиХаИл2233
15 сент. 2013 г., 22:11:38 (10 лет назад)

-> не в паскале

Например, на С++:

#include <stdio.h>

int main()
{

int x = 1;
int q = 0;

scanf("%d",&x);

for (int i=1; i <= x; i++)
{q = q + x;}

printf("Kvadrat: %d",q);

printf("\n\n");
printf("N = ");

int n = 0;

scanf("%d",&n);

int summ = 0;
int p = 1;

for (i = 1; i <= n; i++)
{
summ = summ + p;
p = p + 5;
}

printf("\n Resultat: %d",summ);

}

Ответить

Другие вопросы из категории

Сообщение на русском языке закодировано 2-байтным кодом Unicode и имеет длину 1025024 символа. На сколько килобайт уменьшится длина этого сообщения после

его перекодировки в 8-битный код КОИ-8R.
Вот в ответе указано 11. у меня же получается 1001. Думаю о возможной опечатке.

Шалтай- Болтай.

Сидел на стене.
Шалтай -Болтай
Свалился во сне.
Вся королевская конница,
Вся королевская рать
Не может
Шалтая,
Не может
Болтая,
Шалтая-Болтая,
Болтая-Шалтая,
Шалтая-Болтая собрать!
ответите:в тексте ровно сколько знаков препинания,сколько дефисов и сколько апострофов.

Информационное сообщение объемом 1,5 Кбайта содержит 3072 символа.

Каким количеством бит кодируется каждый символ этого сообщения?

Читайте также

Всем привет! Помогите пожалуйста по информатике. Задача: ввести целое число и найти сумму его цифр. Пример: введите целое число:1234. Сумма цифр числа 1

234 равна 10. Задача: сумма цифр ввести целое число и определить верно ли, что в его записи есть 2 одинаковые цифры. Пример: введите целое число 1234 нет введите целое число 1224 да

1)Ввести целое число и найти произведение его четных цифр. Пример: Введите целое число: 1234. Произведение четных цифр числа 1234 равно

6.

2)Ввести целое число и определить количество черных и нечетных цифр.

Пример:

Введите целое число :12547

количество нечетных цифр:3

количество четных цифр:2

Помогите пожалуйста решить 1) дано натуральное число. Определить номер цифры 3 в нем считая от конца числа. Если такой цифры нет то ответ

0,если их несколько то номер крайней правой.

2) Дано натуральное число. Определить сумму m его последних цифр

3)Дано натуральное число. определить его максимальную цифру.

4) дано предложение. заменить в нем все вхождения под строку str1 на подстроку str2

5) последовательность чисел Фибоначчи образуется так: первый и второй член последовательности равен 1, каждый следующий равен сумме двух предыдущих(1,1,2,3,5,,8,12..) Дано натуральное число n>=3 : а) найти k-й член последовательности б)получить первые n членов последовательности в)для заданного n определить верно ли,что сумма первых n членов есть четное число

4 задачи: ввести натуральное число и определить, верно ли, что сумма цифр равна 10 (через repeat и until)//// ввести натуральное

число и определить, какие цифры встречаются несколько раз (через repeat и until)///

ввести целое число и найти сумму его цифр (через while)

ввести целое число и определить , верно ли, что в его записи есть две одинаковые цифры(через while)

всё через паскаль абс

Срочно!!!Помогите пожалуйста! Всем известно, что «от перестановки слагаемых сумма не изменяется». Однако, случается и так, что перестановка двух чисел

приводит к более интересным последствиям.

Пусть, например, заданы три числа: a1, a2, a3. Рассмотрим равенство a1+ a2= a3. Оно может быть неверным (например, если a1= 1, a2= 4, a3= 3), однако может стать верным, если поменять некоторые числа местами (например, если поменять местами a2 и a3, оно обратится в равенство 1 + 3 = 4).

Ваша задача – по заданным трем числам определить: можно ли их переставить так, чтобы сумма первых двух равнялась третьему.

Входные данные

Входной файл INPUT.TXT содержит три целых числа: a1, a2, a3 (−108 ≤ a1, a2, a3 ≤ 108).

Выходные данные

В выходной файл OUTPUT.TXT выведите слово «YES», если заданные числа можно переставить так, чтобы сумма первых двух равнялась третьему. В противном случае выведите в выходной файл слово «NO».



Вы находитесь на странице вопроса "привет, помогите пожалуйста, нужно СРОЧНО Ввести целое число, найти его квадрат, не используя операцию умножения. Найти сумму первых N членов", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.