Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Паскаль. Смотрите Вложение.

10-11 класс

Har0N 03 нояб. 2013 г., 23:44:26 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nikuyaneznau
04 нояб. 2013 г., 1:40:34 (10 лет назад)

Program leysan4152;
uses crt;
var
  i,n,t,kwo:integer;
  sum:real;
begin
  writeln('*** alphaues is thinking... ***');
  writeln('***          OK             ***');
  writeln();
  writeln('Программа вычисляет частичную сумму ряда ');
  writeln('  S=1+1/2!+1/4!+1/6!+1/8!+...+1/(2n)! ');
  writeln('для N значений');
  writeln();
  n:=-1;
  while n<1 do
    begin
      writeln('Введите N'); readln (n);
    end;
  t:=2;
  sum:=t;
  kwo:=0;
  writeln();
  for i:=2 to n do
    begin
      t:=t*(2*i-1)*2*i;
      sum:=sum+1/t;
      if 1/t < 0.1 then kwo:=kwo+1;
      writeln('i=',i,'  T=',1/t:0:6);
    end;
  writeln('Количество элементов, который меньше 0.1, равно ',kwo);
end.

Ответить

Другие вопросы из категории

Написать программу построения указанной цветной

геометрической фигуры(паскаль)

ПОМОГИТЕ СРОЧНО!завтра экзамен



В фрагменте базы данных представлены сведения о родственных отношениях. Определите на основании приведённых данных, фамилию и инициалы внучки Колесника

П.Р.

1) Коваль Н.Т.

2) Колесник С.П.

3) Колесник Т.И.

4) Мороз В.И.

Объясните пожалуйста подробно, выбранный Вами ответ. Почему именно так

Помогите, пожалуйста.
дано целое число n<=(больше равно) 9999

является ли это число палиндромом?
все ли его цифры разные?

Читайте также

В EXCEL составить таблицу (смотреть вложенный файл), позволяющую автоматически определять необходимое количество плитки для отделки любой ванной комнаты.

Наименования и размеры одной плитки известны. Размеры ванной комнаты задаются высотой (h), длиной (a) и шириной (b). Учтите, что 10% площади стен ванной комнаты занимают двери и окна, а при работе 5% цельной плитки уходит на обрезки и осколки. Кроме того, рекомендуется купить дополнительно в запас 10 плиток. Введите формулы в расчетные ячейки, используя относительные и абсолютные ссылки (отобразить в таблице).



Вы находитесь на странице вопроса "Паскаль. Смотрите Вложение.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.