Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

составьте программу выволящую на экран все двухзначные числа,у которыых первая цифра в два раза юольше второй

5-9 класс

пожалуйста побыстрее

Nadyabugor 17 нояб. 2013 г., 1:19:04 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sanek199903
17 нояб. 2013 г., 1:52:29 (10 лет назад)

var i:integer;
Begin
   for i := 1 to 4 do begin
     writeln(2*i*10+i);
   end;
End.

Ответить

Другие вопросы из категории

Помогите нам надо сделать в тетради, у нас начерчена таблица там первый столбик написано

продукт
молоко
хлеб
колбаса
конфеты
во втором столбике написано
цена
и в третим
количество
надо вставить туда числа наверное, я не чего не поняла, кто разберётся напишите

Общее имя-Информационный носитель

Единичное имя?

кто изобрёл гелевую ручку

Читайте также

Нужна помощь в составлении алгоритма (паскаль АВС) -8 класс.

1 задание: Составьте программу вычисления количества двухзначных чисел,которые кратны 2 и 3.
2 задание: Составьте программу,выводящую на экран все двузначные числа,у которых первая цифра в два раза больше второй.
3 задание: Найдите количество двузначных чисел,которые делятся на сумму своих цифр.
P.S. Помогите пожалуйста! Очень нужно и срочно! Если можете,то нужно всё сделать; если же нет,то хотя-бы одну или две задачи. Заранее спасибо!!!)))

1.Составьте программу, выводящую на экран все двухзначные числа, у которых сумма цифр равна 8.

2.Составьте программу вычисления количества трёхзначных чисел палиндромов ( чисел, которые читаются одинаково слева направо и справа налево).
3.Найти двухзначные числа, которые делятся на сумму своих цифр
4.Составьте программу вывода количества трёхзначных чисел, у которых цифры упорядочены строго по убыванию.
РЕБЯТА СРОЧНО!!!!!!!!!!!

Даны числа a,b,c. Составить программу, выводящую на экран сообщение, в зависимости от того какой треугольник можно построить с такими длина сторон:

равносторонний,равнобедренный или какой либо другой.

Вот ещё одна

Составить программу:Даны а,b,c-целые числа.Если они большн 0-вычислите сумму их квадратов;а если хотя бы одно из них четно-вычислите их сумму и произведение.

Пожалуйста ребят.



Вы находитесь на странице вопроса "составьте программу выволящую на экран все двухзначные числа,у которыых первая цифра в два раза юольше второй", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.