Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Нужна помощь в составлении алгоритма (паскаль АВС) -8 класс.

5-9 класс

1 задание: Составьте программу вычисления количества двухзначных чисел,которые кратны 2 и 3.
2 задание: Составьте программу,выводящую на экран все двузначные числа,у которых первая цифра в два раза больше второй.
3 задание: Найдите количество двузначных чисел,которые делятся на сумму своих цифр.
P.S. Помогите пожалуйста! Очень нужно и срочно! Если можете,то нужно всё сделать; если же нет,то хотя-бы одну или две задачи. Заранее спасибо!!!)))

Mytyafka 27 июня 2014 г., 23:44:49 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Асенька12345678910
28 июня 2014 г., 2:26:21 (9 лет назад)

var a,b,c:byte;
begin

for c:=1 to 99 do begin
a:=c mod 2;  b:=c mod 3;
if (a=0) and (b=0) then write (c);
end;
end.

Ответить

Другие вопросы из категории

Как подключить фотоаппарат nikon d3100 к компьютеру?? Диск который был в комплекте установила,там программа ViewNX 2,всё установленно. но когда я

подключаю usb кабель к компьютеру у меня пишет что "устройство usb не опознано" Помогите пожалуйста..

Читайте также

нужно создать две программы в Паскале АВС, срочно!

(должны получиться рисунки как на фото)

мне нужна помощь ещё с одной задачей.

Нужно на языке программирования в программе Паскаль, создать программу:
Найти произведение, сумму и количество всех отрицательных чисел на отрезке [x;y].

Составить программу на языке Паскаль y=x+2x( х в квадрате)+c

Срочно нужна помощь!



Вы находитесь на странице вопроса "Нужна помощь в составлении алгоритма (паскаль АВС) -8 класс.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.