Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

С клавиатуры вводится целое число N. Распечатать число 20 в строку N раз через пробел. (использовать цикл с параметром)

5-9 класс

Mrcesar12 16 нояб. 2016 г., 8:38:27 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Юленька878
16 нояб. 2016 г., 10:11:26 (7 лет назад)

var n,i:integer;

a:array [1..1000] of integer;

begin

readln(n);

for i:=1 to n do begin

write(20,' ');

end;

end.

Ответить

Другие вопросы из категории

«Единицы измерения

информации»



Перевести в Кбайты:

a)

Информационный объем статьи набранный на компьютере составляет 48 Кбайта, Определите сколько страниц содержит статья если известно что на каждой

странице 48 строк, в каждой строке 64 символа и каждый символ кодируется 16 битами (кодировка Unicode).

Составьте программу в паскаль абц

Увеличить число в 5 раз, если оно больше 3, во всех остальных случаях без изменения.

Читайте также

1.С клавиатуры вводится действительное число a.Найти его квадратный корень.

2.С клавиатуры вводится действительное число p.Записать отдельно его целую часть C.
Помогите составить программу.

С клавиатуры вводятся целые числа. Окончание ввода – число ноль. Ноль используется

только для указания окончания ввода и в остальных расчётах не участвует. Подсчитать
среднее арифметическое тех отрицательных чисел, которые оканчиваются на цифру «5».
Учесть, что таких чисел может не быть. PascalABC

Кто-нибудь кто хорошо разбирается в Pascal ABC,помогите,пожалуйста! 1.Нарисовать круг, разделённый на N одинаковых частей, окрашенных в разный цвет.

Количество частей N вводится с клавиатуры. 2.Нарисовать пирамиду из разноцветных прямоугольников.Количество прямоугольников вводится с клавиатуры. 3.С клавиатуры вводятся целые числа, пока не встретится ноль (ноль служит только для ограничения ввода и в дальнейших подсчётах не участвует) Вычислить произведение максимального и минимального числа. 4.С клавиатуры вводятся целые числа, пока не встретится ноль (ноль служит только для ограничения ввода и в дальнейших подсчётах не участвует). Известно, что среди первых двух чисел нуля нет. Найти сумму двух наибольших чисел. 5.С клавиатуры вводятся целые числа, пока не встретится ноль (ноль служит только для ограничения ввода и в дальнейших подсчётах не участвует). Известно, что среди первых трех чисел нуля нет. Найти среднее арифметическое трёх наименьших чисел.



Вы находитесь на странице вопроса "С клавиатуры вводится целое число N. Распечатать число 20 в строку N раз через пробел. (использовать цикл с параметром)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.