Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите написать программу на паскале.Пусть Y(0)=1;Y(i)=(16-Y(i-1))/17,i=1,2,3...Найти Y(17).

10-11 класс

Маша868686 28 дек. 2016 г., 10:05:41 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
SemeIgor1
28 дек. 2016 г., 11:39:32 (7 лет назад)

не совсем уверен что правильно:
var y:array [0..18] of real;
i :integer;
begin
for i := 1 to 17 do
begin
y[0]:=1;
y[i]:=(16 - y[i-1])/17;
end;
write(y[i]);
end.

+ 0 -
Ivanzavarzin
28 дек. 2016 г., 14:26:02 (7 лет назад)

я так понимаю нужно найти сумму У? (y(i) + y(i = 2)) + ...) или просто подставить вместо i - 17?

+ 0 -
Liza05062
28 дек. 2016 г., 16:47:45 (7 лет назад)

Думаю,надо найти Y 17,а не сумму. Т.е. надо сделать так,чтобы прога считала Y от 1 до 17,а затем вывела Y от 17

Ответить

Другие вопросы из категории

Что обозначает левая часть IP-адреса

1) конкретный номер host-компьютера в сети нижнего уровня иерархии

2) сеть, на нижнем уровне которой находится адресуемый компьютер

Вывести таблицу кубов первых 10-ти нечетных натуральных чисел (в паскаль турбо)

Пример оформления решения:
Число Кубы
1 1
3 27
5 1257 3439 729

Тема:Основы алгоритмизации и программирования.

Задание 1. на рисунке 1 (ромб) представлена фигура, используемая для построения блок схем алгоритма. Что записывается внутри фигуры-символа?

Задание 2. Внимательно просмотрите псевдокод. Определите, что выполняет данный фрагмент алгоритма:
ЕСЛИ Х ЕСЛИ Х ИНАЧЕ M := Z
ВСЕ
ИНАЧЕ
ЕСЛИ Y < Z TO M := Y
ИНАЧЕ М := Z
ВСЕ
ВСЕ

Задание 3. Дан одномерный массив С(5). Составьте блок-схему алгоритма вычисления произведения для положительных элементов массива С.

Подробнее пожалуйста, и наиболее корректней)))25 баллов!

Какое максимальное число можно записать в двух байтах в формате с фиксированной запятой?
Что означает ноль в знаке?
Чем отличается система кодирования ASCII от UNICODE?

Помогите составить блок схему,прошууу

Читайте также

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

Помогите написать программу в паскале. Задание:На плоскости даны 2 точки А (х1; у2) и В (х2; у2), определить какая из них находится дальше от начала коо

рдинат. Я поняла, что нужно найти их длины (формулы я знаю), а правильно написать программу не могу

Помогите написать программу по Информатике! Найти произведение двузначных нечетных чисел, кратных

13.

Нужно написать программу на цикле с предусловием, на Паскале.

Помогите написать программу на C#

Дано натуральное число n. Написать программу вычисляющую сумму



Вы находитесь на странице вопроса "Помогите написать программу на паскале.Пусть Y(0)=1;Y(i)=(16-Y(i-1))/17,i=1,2,3...Найти Y(17).", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.