Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Решите паскаль)) С какою скоростью (метр/минуту) шел школьник по дороге от школы до дома, если известно расстояние s(км) и время t(час)

5-9 класс

Vikuha93 19 нояб. 2013 г., 7:50:17 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Yana375
19 нояб. 2013 г., 9:18:12 (10 лет назад)

var s,v,t:real;
begin
read(s,t);
v:=s/t*1000/60;
writeln(v);
end.

+ 0 -
Каришкэ
19 нояб. 2013 г., 10:32:40 (10 лет назад)

var
 s,t:real;
begin
 readln(s,t);
 writeln((s*1000)/(t*60));
end.

Ответить

Другие вопросы из категории

Помогите)

1) Переведите число 32 из 10 системы в 2
2) Перевидите число 130 из 6 системе в 10
3) Перевидите число 107 из 10 системы в16
Зарание спасибо)

Даны два

числа. Найти их наибольший общий делитель.

(Паскаль)


Если покупатель в магазине покупает товары от 1000 до 2000 то получает 5 % скидку,а если от 2000 то получает 10% Исходя из данных составить эл.

таблицу. А - И.Ф. покупателя В - стоимость покупки С - оплата (формула только в "оплата",там нужно через =если...)

Читайте также

помогите пожалуйста! скорость распространения звука в воздухе в зависимости от температуры может быть найдена приближённо по формуле u=331+0,6t, где u

- скорость (в метрах в секунду), t- температура ( в градусах цельсия). Найдите, с какой скоростью распростроняется звук в зимний день при температуре -35 градусов цельсия и в летний при температуре + 30 градусов цельсия.

1. скорость распространения звука в воздухе в зависимости от температуры может быть найдена приближенно по формуле v= 331+ 0,6t,где v - скорость( в

метрах в секунду), t - температура (в градусах Цельсия). Найдите с какой скоростью распространяется звук в зимний день при температуре - 35 градусов и в летний день при температуре +30 градусов

1. Загадано число из промежутка от 1 до 256. Какое количество информации необходимо для угадывания числа из этого промежутка?

2. В корзине лежат 4 красных и 28 чёрных кубика. Какое количество информации несёт сообщение о том, что достали красный кубик?
3. При составлении сообщения использовали 16-символьный алфавит. Каким будет информационный объём такого сообщения, если оно содержит 5120 символов?
4. Сообщение занимает 5 страниц. На каждой странице по 80 строк. В каждой строке по 40 символов. Найдите информационный объём такого текста, если при его составлении использовали 256-символьный алфавит.
5. Выразите 32 Мбайт в битах и 16 Гбайт в байтах.
6. Решите уравнение а) 4 Гбайта=2^x байт=2^y бит; б) 8^x Кбайт=32 Гбайт
7. Модем передаёт данные со скоростью 7680 бит/с. Передача текстового файла заняла 1,5 мин. Определите, сколько страниц содержал переданный текст, если известно, что он был представлен в 16-битной кодировке Unicode, а на одной странице - 400 символов.
8. Какой формат кода применим для кодировки алфавита в котором 299 символов?
9. Дан алфавит { # D W K J % * + = > $ @ & ; }. Закодируйте его в минимально возможном формате байта.
10. Некоторое устройство передаёт в секунду один из семи сигналов. Сколько различных сообщений длиной в 3с можно передать при помощи этого устройства?

Решите пожалуйста программу в паскале:Составить программу, которая формирует массив из 10 случайных чисел от -30 до 30 и если третий элемент больше нуля,

то поменять местами третий и пятый элементы, если третий элемент равен нулю, то увеличить оба эти элементы в 2 раза, иначе третий и пятый элементы сохраняют прежние значения.

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль



Вы находитесь на странице вопроса "Решите паскаль)) С какою скоростью (метр/минуту) шел школьник по дороге от школы до дома, если известно расстояние s(км) и время t(час)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.